pi2scart et tv 50hz



  • hello,

    J’espère que je suis dans la bonne section.

    J'ai acheter le pi2scart pour pouvoir utilisé évidemment recalbox sur ma tv cathodique.

    J'ai un petit soucis, j'ai deux Tv, cathodique une qui accepte le 60hz et l'autre non.
    Mais actuellement j'utilise évidement celle en 50hz (du moins surtout pour la VHS...)

    Quand je branche le pi dessus j'ai un écran noir, donc j'ai checker vraiment partout et j'ai vue qu'il fallait modifier le 60 par 50 dans le hdmi_timings.

    Cette fois ci quand je branche le pi j'ai une image en noir et blanc avec quelque pic de couleur par moment (comme si je lisait du Secam sur du PAL), mais elle saute comme si elle étais en 60hz, pareille que mes console 60hz. Si je met une console jap sur cette tv l'image saute car elle ne supporte pas le 60hz au niveau péritel, seul en hdmi elle le supporte, vous aller me dire pourquoi ne pas le brancher en hdmi, c'est juste que je dois faire une petite expérience coté vhs qui lui aussi est en pal (Philips vr969)

    donc ma cathodique est une Philips 32PW9551/12

    si vous avez une idée.

    Je précise que sur mon autre tv tout fonctionne correctement

    merci

    Sam


  • Staff
    Global moderator
    Team

    J'y connais pas grand chose mais peut etre un problème de mode ?

    https://forum.recalbox.com/topic/20611/problème-sortie-composite-rpi3/11

    poste tes régalges.


  • Staff
    Developer
    Global moderator
    Creator
    Team

    @SevenSam on dirait que ton cable péritel est un composite et pas un rgb, car le pi2scart balance du véritable rgb si tu as bien suivi la config. Essaie de trouver une câble péritel qui possède toute les pins branchée..; démonte la prise péritel de ton cable pour checker



  • désolé je n'avais pas vue vos réponse...

    j'ai testé en vain tout les mod et ca ne passe pas...

    mes cables sont bien des véritable rgb, comme je l'ai dis une Tv est en 50hz et l'autre en 60hz, sur celle en 50hz l'image saute et noir et blanc et sur celle en 60hz tout est nickel.

    comme je l'ai dit sur cette tv si je branche une console jap ou une Switchless, des que je passe en 60hz, l'image saute.

    Les spec de la TV donne pour les entree analogie du 50hz, donc je me demande comment regler du 50hz dans le fichier...



  • voila une video https://www.youtube.com/watch?v=JIUeamXsKwo , pour la couleur j'ai fait le con j'avais oublier que le cable scart était brancher sur AV2 qui lui est seulement composite/ Y/C, seul le un est RGB, donc je l'ai mis sur AV1 la couleur est de retour, mais l'image saute... J'ai test avec 50 au lieux de 60 dans le fichier et le pixel clock, rien a faire l'image saute, y a t'il un autre parametre pour cela ?


Log in to reply
 

Want to support us ?

427
Online

81.3k
Users

22.2k
Topics

161.2k
Posts