Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Cherche lien Recalbox x86_64 18.07.18



  • Bonjour à toutes et tous,

    J'ai besoin de l'aide de la communauté retro gaming.

    Pour faire simple, il m'est impossible de booter les version 6.0 et 6.1.1. Tout était ok pour moi sur ma version recalbox x86_64 18.07.18
    Sauf que, comme je suis un gros boulet, j'ai perdu l'image et donc je ne peux plus revenir en arrière.

    Une âme charitable et pixelisée pourrait t'elle me donner un lien pour Recalbox 64 bits en version 18.07.18?

    merci d'avance!


  • Global moderator
    Team

    Bonjour @Didlight
    nous ne donnant pas de liens d anciennes versions

    as tu appliqué les intructions de ce sujet ? https://forum.recalbox.com/topic/18871/recalbox-6-1-pc-la-marche-a-suivre/61



  • Bonjour,
    merci pour ta réponse.
    je sais que ce n'est pas votre rôle, ceci dis plusieurs membres on pu garder l'archive et me la partager, d’ailleurs sur un autre post les versions pour X86 et RB3 on été redonnée mais pas la x86_64, sinon je serait pas en train de pleurer! mdr

    biensur, avant de chouiner j'ai ponsé le forum ainsi qu'un qu'un forum americain.
    Si je souhaite revenir en arrière c'est que c'est insoluble... j'en ai installer un bon paquet, mais ce pc est manifestement pas compatible avec 6.1.1 pour un obscure problème de driver vidéo, mais, ça à la limite c'est pas la question, je ne cherche pas d’assistance pour faire fonctionner Dragonblaze, juste une archive de la version précédente 😉



  • je viens de me rendre compte que je me trompe de numéro de version. C'est la 18.07.13 x86_64 qui me faut.



Want to support us ?

161
Online

78.2k
Users

19.9k
Topics

146.8k
Posts