Help with setting up the controller.

  • Good afternoon.
    Sorry for my English. Language skills at 1%. Helped google translator.
    The situation is like this. There is a Joy Gen Game s3 (aliexpress), I tried to pair it out through bluetooth for half an hour. I read in advance that sometimes raspberries do not see Joy through bluetooth just need a bluetooth adapter, and I ordered Joy with it. The time has come to jerk. Yesterday, for the time being, I connected a joy in the search mode, etc. time standards have gone. Not the point.

    1. I inserted the adapter and put the joey in search mode.
    2. I go to the Controller Settings-> Chet there to connect via bluetooth .-> I go
    3. See 2 bluetooth devices and joy separately and the adapter itself
    4. I try to immediately connect the joy directly without an adapter, it probably starts to connect it or xs what, but in the end the joy either disconnected or wrote that there is no way to conjugate it.
      4.1) I turned off the joystick at that moment in the search and turned on again immediately in the same search bluetooth mode. Then the raspberries found it and wrote “the controller is paired”, I’m like “OK GUY”, go back to the joey settings (1 item in the menu) and start the settings, but the raspberries do not respond to pressing (they ask to hold down any key there) and that's it more nifiga, and then Joy completely turns off. When you turn it on again, it is not clear whether there is a connection between them or not.
      4.2) I tried two ways in this case and tried to set it up again (which naturally didn’t work) and tried to do everything a new way with searching for the controller, pairing, setting up the controller (I just did it as quickly as possible so that it didn’t turn off), but nothing happened like and in the previous paragraph.
    5. I tried to do it through this adapter (BM-703 receiver), but as it became clear from the above, that nothing happened either ...
    6. from below where the choice of joey from below (controller 1, controller 2, etc.) does not see it either.
      7!) Tried to delete the pairing (3 item in the controller settings menu) and do everything in a new, but also 0, reaction. RecallBox sees it, but nothing happens.
      NOT ADVERTISING (Joy's link on alik, the same as mine)
      P.S. The adapter came with the purchase
      P.S.1 When you select "Controller Setup" when the adapter is inserted, it indicates that 2 controllers are connected. If you get the adapter, it says that 1 (directly by which I do the setting)
      P.S.2. Two different cable sees.

Want to support us ?