Recalbox 7.0

UX4 Recalbox 6.1.1 modification non pris en charge



  • Bon alors moi je suis partis sur une fresh instal sur micro sd de 32 Go avec instal de dossier roms sur dd externe.
    verdict :

    • me demande de reconfigurer ma manette a chaque boot (xbox 360 usb)
    • Ne prend pas en compte mes modif de config (passage en fr)
    • bug sur l affichage des consoles
    • N64 et dreamcast reviens dans le menu quand je oance un jeu.
    • quand j appuis sur start je n ai plus acces qu au menu kodi.

    Au secours j aurais du rester sur le 6.0 😞

    Du coup je sais plus trop quoi faire maintenant


  • Global moderator
    Team

    Bonjour @rikoudou79
    as tu refait une configuration propre de ton support amovible ?

    https://www.youtube.com/watch?v=skeULeTu7p8



  • @acris merci pour ton retour.
    Je pense avoir bien fais les choses mais je vais recommencer en suivant la video etape par etape.
    pour etre sur le support usb doit bien etre formater en fat 32 ou exfat ?


  • Global moderator
    Team

    @rikoudou79
    le exfat est conseillé



  • Il me semble que dans ce cas une verification (ou chkdsk) du support USB a souvent résolut le problème des modifs non prises en compte. Sinon il faudra passer par une réinstallation propre.



  • Bon alors j ai tout refait selon la video youtube et j avoue ca va mieux tout fonctionne nikel a l exception du son 😞
    dans les parametres il se retrouve toujours a 0% alors que je le monte a chaque fois.
    A suivre si quelqu un a eu ce probleme ?


  • Tester

    L'histoire du son, c'est un bug connu déjà sur 6.1. Et ce doit être plus ou moins lié à çà :https://gitlab.com/recalbox/recalbox/issues/903

    Donc, c'est dans les tuyaux.



  • Bonjour,
    j'ai exactement le même soucis 😞
    Je viens juste d'acheter une XU4 et la pour le coup j'installe à partir d'une version vierge
    Je télécharge donc la 6.1.1 je l'installe avec BalenaEtcher sur ma carte SD 128gb et lorsque je démarre l'OS au premier démarrage le système plante sur la page Loading (celle ou on voit le fond noir avec le logo) je suis donc obligé de redémarrer directement avec le bouton.
    Ensuite recalbox se lance correctement mais ne sauvegarde aucune configuration... 😞


Log in to reply
 

Want to support us ?

203
Online

79.1k
Users

20.4k
Topics

149.3k
Posts