Recalbox 7.0

bug 6.1.1



  • Bonjour à tous,

    Mise à jours fraîchement installée, toujours le même problème de bug pour moi.
    Je suis en version pc 64 bits pc dell precision t3600
    mémoire 16gb
    disque ssd
    processeur intel xeon e5 1620
    carte graphique nvidia gtx 1050

    Lorsque je branche la manette ps3 pour la première fois, le système semble la reconnaître puis fige.
    Obligé de forcer l'extinction avec le bouton d’alimentation.

    Je redémarre, puis je reconnecte la manette qui est cette fois reconnue et fonctionnelle, je vais dans le menu et sélectionne support de stockage anyexternal.
    Je redémarre, et retrouve le problème d'association de la manette pour la première connexion.
    Je redémarre.

    Puis j'installe les bios et jeux rom sauvegardé précédemment dans mon disque dur externe préparé grace à l'intallation "propre".

    je démarre le tout et là ... toutes mes roms sont absentes.
    je vais voir dans le disque et les fichiers ne sont plus là.
    Retour fichiers d'origine.

    Essayé 3 fois.

    Help !!! 😉



  • Bonjour,

    J'ai enfin réussi a faire fonctionner cette 6.1.1

    J'ai trouvé mon erreur je pense.

    Lors de l'installation "propre" de recalbox 6.1.1, un dossier recalbox s'est créé.
    Je pense que c'est lui qui est à l'origine de la destruction des fichiers sur mon dd externe.

    Du coup ce que j'ai fait:

    démarrage sur clef usb, modification anyexternal, redémarrage recalbox, redémarrage sous windows, suppression dossier recalbox dd interne, redémarrage recalbox avec dd externe branché, redémarrage sous windows, ajout fichiers roms et bios, redémarrage sous recalbox.
    Miracle!!!!
    Système OK.
    Toujours bug manette lors de la première association mais elle fonctionne quand même.

    par contre la snes ne fonctionne pas... Etrange... Je cherche PK.



  • c'est la N64 qui ne fonctionne pas pardons
    mise à jours du bios idem...



  • solutionné tout les problèmes tout seul ça a du bon.

    Pour le pb N64 il fallait aller dans les paramètres de l'émulateur et en choisir un autre.

    SOLVED!


  • Screenscraper
    Developer
    Global moderator
    Team

    Bon, plutot pas mal que tu aies reussi à trouver des solutions 🙂

    Pour la N64, étrange, on regarde de notre coté 😉



  • Moi j’ai un autre problème sur pc. Dès qu’il y a une modification et que l’émulation station redémarre, je passe sur un écran noir avec un petit tiret qui clignote et rien ne se passe.....J’ai beau avoir tout réinstaller proprement plusieurs fois rien n’y fait (et dès que ça plante je suis pratiquement obligé de réinstaller pour pouvoir faire redémarrer recalbox)



  • @giantman82 je pense que tu devrais essayer de supprimer le dossier recalbox dans C:/ avant de mettre la 6.1.1.


Log in to reply
 

Want to support us ?

155
Online

79.1k
Users

20.3k
Topics

149.1k
Posts