Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Lag avec les Hotkeys



  • @otis pour continuer ton diagnostic, et écarter le problème matériel que du coup je soupçonne fortement, il faudrait que tu teste sur un autre raspberry si c'est possible...



  • Finalement personne autour de moi ne dispose d'un autre raspberry, du coup pas possible d'en être sur à 100% mais par élimination je suspect moi aussi un problème matériel...

    Je pense en racheter un pour en avoir le cœur net.

    Reste la question (certe relativement vaste): qu'est ce qui peut avoir endommagé un raspberry neuf ?
    Il n'a subit aucun choc, et très peu de hard reset (2 ou 3 dans sa courte carrière).


  • Global moderator
    Team

    Court-circuit via la prise microsd
    j'ai bousillé un rpi3 de cette façon il a pris quelques courts circuits quand je débranchais la prise électrique



  • Damned, ca parait totalement possible ...
    Mais du coup comment éviter le probleme? Je pensais à ajouter un bouton "ON/OFF" à mon boitier, un peu comme celui sur les NESPI case et autre, mais sans ça comment se proteger des court-circuit et autre?


  • Global moderator
    Team

    en évitant de débrancher....
    il existe des câbles microusb avec un bouton on/off.



  • Ou tu peux tout simplement debrancher au niveau de la prise électrique, ce qui a en plus l'avantage de ne pas laisser traîner un câble branché



  • MAJ

    Testé avec une nouvelle carte Raspberry PI 3B+, achetée exprès.
    Le reste du matériel est le matériel original (carte micro SD 16GB).
    Alim électrique Aukru, mais branchement/débranchement depuis la prise murale.
    Formatage carte micro SD, etc etc

    Le probleme reste le meme...
    Là, j'avoue, je seche



  • Quant tu reinstalle, tu re télécharge à nouveau recalbox ou tu utilise toujours la même image ?



  • La plupart du temps j'utilise la même image.
    En réalité quand les problèmes ont commencé j'utilisais la même image qu'au début, mais j'en ai quand même téléchargé une nouvelle pour vérifié si le problème venait de là. Ca n'a rien changé ceci dit. C'est l'image que j'utilise depuis.

    Je vais essayé de téléchargé une nouvelle image pour voir



  • Après avoir:
    -Formaté ma carte 16GB (en FAT32)
    -Téléchargé une nouvelle image recalbox
    -Installé la nouvelle image sur ma carte via BalenaEtcher...

    Le probleme reste le meme! Les commandes HK engendre des lags, freezes (sur playstation) ... En dehors des HK, aucun probleme.

    A vrai dire, rien d'étonnant car lorsque ces problemes ont commencé, j'ai testé ma carte initiale (avec image recalbox inchangée - pas de réinstallation) qui était fonctionnelle au début (test1) et les lags/freezes étaient malgré tout bien présent.


Log in to reply
 

Want to support us ?

146
Online

78.5k
Users

20.1k
Topics

147.6k
Posts