Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

RB 6.1 refuse de booter sur ma clé USB (RPi 3)



  • Bonjour,

    Depuis quelques jours, ma version 6.1 de Recalbox ne boote plus sur la clé USB de mon Pi3.

    Lorsque je l'enlève, ça boote sans souci.

    Je pense que ce sont les fichiers de config qui ont été corrompus sur ma clé USB.
    Y a-t-il un moyen pour les remplacer sans reformater ma clé USB ?

    J'ai vu cette page : https://github.com/recalbox/recalbox-os/wiki/Utiliser-un-périphérique-USB-de-stockage-sur-recalbox-(FR)

    Si je fais cette synchronisation, est-ce que ça va effacer toutes les données de ma clé USB?



  • @sseb22 salut, a tenter une réparation sous Windows, branche ta clefs usb sur un ordi, si in te demande une réparation fait la, et retest sur ta board.
    Ou modifie le nom du dossier sur ta clef, remets la dans le pi, retourne dans setting pour passer en stockage usb, ca devrait recrée une nouvelle partition, et la tu mets tous ce qui concerne bios, saves, et rom dans ce nouveau dossier. Tu supprime l'ancien apres avoir fait ça... Et ca devrait rouler lapin 🐇



  • @sseb22 said in RB 6.1 refuse de booter sur ma clé USB (RPi 3):

    Depuis quelques jours, ma version 6.1 de Recalbox ne boote plus sur la clé USB de mon Pi3.

    Lorsque je l'enlève, ça boote sans souci.

    Hello.
    J'ai, à ce jour, le même problème.

    Je me dirige vers cette solution:

    @pepito said in RB 6.1 refuse de booter sur ma clé USB (RPi 3):

    ...modifie le nom du dossier sur ta clef, remets la dans le pi, retourne dans setting pour passer en stockage usb, ca devrait recrée une nouvelle partition, et la tu mets tous ce qui concerne bios, saves, et rom dans ce nouveau dossier. Tu supprime l'ancien apres avoir fait ça... Et ca devrait rouler lapin 🐇

    C'est un peu le même principe que expliqué sur:

    RECALBOX TUTO #22 : TOUS LES TRUCS pour repartir sur une config propre et 100% fonctionnelle !
    Lien: https://youtu.be/skeULeTu7p8

    Pour info, cela ne créé pas une nouvelle partition mais juste un nouveau dossier recalbox. Ouais je sais, je suis un peu tatillon sur les termes :p

    Alors la question, pourquoi cela m'est arrivé à moi aussi ? Coincidence ?

    J'ai beaucoup chipoté hier sur les paramètres neogeo pour pouvoir activer le sang dans metal slug (j'ai trouvé en m'aidant des réponses déjà données sur le forum)

    Je pense que cela n'a pas joué...

    J'ai overclocké au max le raspberry ( me demander pas pourquoi, je ne sais même pas le dire moi-même! Errance intellectuelle...il était pas loin de 3h du matin au moment des faits! )

    Je pense que c'est cela qui a causé ma perte ^^
    En plus il y a une fenêtre qui le dit: ne faite pas ça, ça va merd**!
    C'est pas exactement ce qui est écrit mais bon le résultat y est... elle ne load plus les données sur la clé USB.

    Allez zou , on remet au propre!

    Note a moi-même : ne pas dépasser 1300Mhz (avec un dissipateur actif!)



  • @mas wesh wesh, un dossier t'as entièrement raison... pas une partition m'enfin ! Après ce genre de problème est tellement redondant...



  • merci

    je vais essayer ça



  • Merci, ça a fonctionné

    Je n'ai pas fait faire de réparation par Windows de ma clé mais le renommage a marché



Want to support us ?

242
Online

61605
Users

18634
Topics

140018
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.