Some MAME Games no longer running in beta17?



  • Hi, I recently upgraded from beta16 to beta17 and now some MAME games no longer work? These include pac-man and donkey kong. I thought ms. pac-man also worked before, but can't confirm this. My romset hasn't changed. I just wondered if either; I need to change a config setting or can I reinstall beta16 to overwrite beta17? If I need to install from an empty sd card, are there any files (other than roms) which I could backup which retain\contain my 'favourites' preferences or even 'scraper' information? Thank you for your help! Steve



  • Apologies, I fixed my issue!


  • Themer

    Out of curiosity what was the problem ?



  • It's hard to remember which games worked before, but I was sure Dig Dug, Donkey Kong, Ms. Pacman Pac-Man and Paperboy were all working for me in beta16. I don't think anything else had changed (I don't / haven't accessed the config files). Eventually I tried replacing my existing Roms with their respective 0.139u Roms which I had for Mame4iOS. My romset is the standard 0.375b set. Anyway, those Roms went in fine, and now work happily. If I find any other games which fail to load, I will try this same thing again. I didn't do a complete replace. On a side note, I added the captaven.zip and captavenu.zip 0.139u Roms (Captain America & Avengers Arcade), and this now runs fine! I didn't have that in my 0.375b set. Hope that helps, or gives others an idea, or even an extra rom! PS  Just in case anyone can help, in FBALibretro, how do you access the service menu? Some Street Fighter Alpha games are far too hard for me at the moment! ;-) Thank you!


  • Themer

    Oh yeah so you didn't read the wiki page about arcade ;)  Mame romset to be used is now 0.78 not 0.37b5 anymore but this like that since at least beta15, maybe even as far as beta11



Want to support us ?

Join us on :

295
Online

28911
Users

14668
Topics

110842
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.