6.1 problème jeux FB Alpha : du son mais pas d'image à l'écran



  • Bonjour,

    J'ai un problème suite à la MAJ 6.1 pour les jeux FB Alpha.
    J'ai le son mais aucune image et je n'ai pas accès au menu retroarch.
    J'avais une config avec des overlays pour certains jeux, mais même les jeux sans config spécifique ne s'affiche pas à l'écran.
    Merci de votre aide.


  • Tester

    Bonjour,

    Est-ce que l'écran affiche un message du type "Pas de signal vidéo" ou non?
    Et sur quelle plateforme Recalbox tourne-t-il? (Raspberry, x86, Odroid, etc..)
    Et si c'est un raspberry pi 0, est-il avec un GPi case?

    Je demande parce que je crois vaguement me souvenir que, pour une configuration avec overlays, dans le cas de certains réglages (soit mal configuré, ou si quelque chose s'est perdu), l'écran peut ne pas s'afficher, et si le menu_driver est Rgui (ce qui est le cas sur le gpi case), je ne suis pas sûr à 100% que le menu retroarch soit accessible dans ce cas particulier que j'imagine.

    Après je peux être complètement à côté de la plaque.

    EDIT: Si c'est bien ce que je pense, ça peut se tester rapidement à priori, en mettant un fichier nommée ".retroarch.cfg" dans le dossier des jeux en question, et que il contienne la ligne suivante:

    aspect_ratio_index = "22"

    Puis de relancer le jeu, ça forcera à priori l'aspect ratio en "core provided" (fourni par l'émulateur), là ou les overlays forcent en custom (personnalisé), et si en custom il manque des paramètres: on a pas de visuel. ça corrigera pas le tout, mais ça soulignera une piste en particulier



  • Bonjour Fishou,

    J'avais oublié de précisé que je suis sous Pi3.

    J'ai mis un fichier ".retroach.cfg" dans le dossier des jeux comme tu l'indiques et ça fonctionne.

    Je te remercie.


  • Tester

    @monkfab D'accord, donc je pense que c'est un paramètrage des overlays précédents qui à du poser problème, ou bien que le recalbox.conf précise un ratio particulier dans fba_libretro sans que des paramètres ne soient définis.

    A voir, car le fichier que on vient de mettre ne fait que "remplacer" une configuration qui n'est pas bonne ailleurs (dans ce cas, ça change le ratio du jeu). Du coup le problème est actuellement "fixé" mais pas résolu. (le recalbox.conf dit pouvoir se vérifier sans trop de manipulation, il faudrait voir si il y a une ligne avec
    fba_libretro.ratio
    et voir sa valeur si elle existe, si elle n'existe pas, je ne saurais pas dire exactement d’où ça vient dans ce cas)



Want to support us ?

249
Online

80.3k
Users

21.5k
Topics

157.2k
Posts