Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Buenas Tardes, pido ayuda con los roms.



  • Hola a todos, por favor, si alguien puede ayudarme con mi situación, acabo de comprar un raspberry pi3 modelo b, y acabo de descargar recalbox 4.0.1, quiero saber dónde puedo encontrar las roms para los 39 emuladores que funcionan con recalbox 4.0.1, y quiero saber si puedo usar algunas roms que un amigo me acaba de dar, por ejemplo, mi amigo me dio roms para Game Boy Advance y quiero saber si puedo ponerlas en la carpeta roms del juego Game Boy Advance y si van a funcionar, muchas gracias.


  • Staff
    Team
    Moderator
    Translator

    @pablo-fernandez para empezar, lee las reglas del foro por favor. No esta permitido pedir ningun contenido ilegal aqui.

    Ahora, la version actual es la 6.0... no hay razon para instalar la 4.0.1 que es obsoleta.

    Sobre roms que te puedan pasar... claro que si. Son archivos que se pueden copiar y pegar donde necesites.


  • Staff
    Team
    Moderator
    Translator

    Como esto ya fue respondido, marco el tema como resuelto y lo cierro.

    Duplicado de: https://forum.recalbox.com/topic/18613/hi-i-m-loking-for-help-with-the-roms/



Want to support us ?

241
Online

55546
Users

18192
Topics

136919
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.