Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Problema con el sonido



  • Buenas, llevo un tiempo teniendo problemas con el sonido, ocurre que tengo una bartop hecha, con sus amplificadores....sus botones conectados a los GPIO....y demas.
    La cosa es que al principio ha estado yendo bien pero al poco, de repente el sonido desaparece, cuando entro por ftp a ver si se ha trastocado algo, en el archivo recalbox.conf, el que lo controla todo, en la linea de audio, concretamente en esta.

    ------------ C - Audio ------------

    Set the audio device (auto, hdmi, jack)

    audio.device=auto <<<<<<<<<<<<<<<<

    Set system volume (0..100)

    audio.volume=100

    Enable or disable system sounds in ES (0,1)

    audio.bgmusic=1

    en audio device, donde tendria que poner JACK, que es como esta montado con sus jack, esta simplemte asi:

    ------------ C - Audio ------------

    Set the audio device (auto, hdmi, jack)

    audio.device=

    Set system volume (0..100)

    audio.volume=90

    Enable or disable system sounds in ES (0,1)

    audio.bgmusic=1

    Está completamente en blanco y hasta que no vuelvo a poner JACK, no vuelvo a escuchar nada, si lo pongo en AUTO, tampoco se oye, alguien sabe que puede ocurrir?

    la raspberry que uso es una raspberry 3b, micro sd 32gb con recalbox 6.0 dragonblaze
    la cosa es que esto pasa sin siquiera haber manipulador el archivo, yo me lo he encontrado el menú así, puede ser un problema de la raspberry? altavoces que estan los jack dando la lata? monitor? no se ya que puede ser.

    saludos y gracias, disculpas por tanto texto


  • Developer
    Team
    Global moderator
    Translator

    @derek2k17 y si pones jack no se soluciona tu problema?



  • se soluciona si, pero acaba volviendo a pasar

    edito: y la instalacion de recalbox es totalmente limpia, es que no he manipulado ningun archivo, nada de nada


  • Developer
    Team
    Global moderator
    Translator

    @derek2k17 podes compartir un archivo de soporte para ver si nos da alguna pista?
    Tendre que conseguirme algun parlante con cable para probar si me pasa tambien... en este mundo wireless no ya no es tan obvio tener uno! 😄



  • hola compañero, te pido disculpas por no haber dado respuesta, he tenido varios temas personales en la vida real y estuve sin internet.

    de momento no puedo pasarte nada porque es que no ha vuelto a darse ningun problema, me da que el hecho de usar ahora el recal 6.0....ha hecho desaparecer ese problema.

    saludos y gracias, siento la tardanza en responder



Want to support us ?

130
Online

78.7k
Users

20.2k
Topics

147.9k
Posts