Screenscaper issue

For information, Screenscraper website is currently down. All the Screenscraper staff is aware of this issue. Until it's solved, you won't be able to scrap from Recalbox or Skraper. We apologize for the inconvenience.

Pour information, le site internet de Screenscraper est actuellement en panne. Toute l'équipe de Screenscraper est consciente de ce problème. Tant qu'il ne sera pas résolu, vous ne pourrez pas scraper depuis Recalbox ou Skraper. Veuillez nous excuser pour le dérangement.

The Recalbox Team.

Sony PS3 controller without bt dongle

  • I did update to DragonBlaze and now both my Sixaxis controllers to not work correctly. Recalbox will find the controllers and I can setup the button too. But the issue is, as soon I try to play a game, this will not start and brings me back to recalbox gui. Also the controller setup screen comes up again. Seems my settings won’t save at all. So can someone help me? As much I know, this should work without a bt dongle for some time. If I‘m wrong please correct me.

  • Tester
    Global moderator

    @duri3 I use the Recalbox with a PS3 clone joystick, only with the internal bluetooth, but many people complain of lag (for me it does not disturb), the recommended is to use a BT adapter.
    If you're experiencing pairing problems, try to forget the paired controls, re-pair, and map again, usually that solves the problem.

  • I had the exact same issue and no idea what the cause was. After much messing around, several reinstalls and connecting to WiFi it worked. Even though I don't use the WiFi for some reason my PS3 pad wouldn't save until I connected to it. Not sure what the issue was but has worked perfectly since

  • thanks every body for the answers. I tried many thing today and found the problem. I had all roms on a USB Stick which I used with the previous Recalbox Versions. Look like the Stick was somehow read only and something was messing around, maybe old setting which I also found on the stick. When I unplug it and configured the system to use the internal storage all was working just fine. I did a reinstall again to be sure all working fine in the future. Best regards

Want to support us ?