Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

DS4 dpad not recognized ?



  • Dpad for DS4 controller does not seem to be recognized, can't configure it either in controller settings. All other buttons are working fine.
    Tried 2 different DS4 controllers, same result.
    Installed latest recalbox 6.0 on RPI3B (no external bluetooth dongle)

    Is this a known bug or am I missing something ?
    Dpad was working fine before on recalbox 4.1.

    Any help would be appreciated, thanks.



  • @hitmaker If you use the joysticks on PS4, you need to reset them first. Another possible solution in the emulationstation control setting is to "forget" the already paired controls (I can not remember the right term in English now, and the translator may affect the translation).


Log in to reply
 

Want to support us ?

178
Online

55413
Users

18173
Topics

136809
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.