Jeux Amiga1200 Dune .lha



  • Je possède la version française du Jeux Dune sur Amiga au format .lha. (WHDload)

    Dossier rom Amiga1200

    Il fonctionne "parfaitement". Un fichier uae du même nom avec pour seul contenu : show_leds=false.

    Lorsque je fais une sauvegarde dans le jeu (pas dans l'interface Amiberry) dans la salle miroir ou menu planète Dune dans le jeux lui même, la sauvegarde s’effectue avec succès mais après un "très" long moment où l'écran TV clignote tous les 3s environs. (Effet psychédélique garanti 😉

    Tous les paramètres de Amiberry sont par défaut.

    Est ce possible de régler ce "problème" ou pas dans l'état actuel des avancées technologiques ?


  • Staff
    Screenscraper
    Developer
    Global moderator
    Team

    @p0cth C'est très difficile à dire... Dans l'état actuel des avancées technologiques, la race humaine n'ayant pas encore inventé le moteur à distortion permettant les voyages à plus de 3 parsec/heure, ni les nanobots génétiquement modifiés, pouvoir corriger ce bug me semble un peu prématuré 🙂

    Plus sérieusement, ça semble être un soucis du coté de l'émulateur. Il faudrait ouvrir un ticker sur le github d'Amiberry.


  • Banned

    @p0cth pas mal de jeux whdload font exactement la même chose lors de l'utilisation de la sauvegarde interne des jeux, je m'étais même demandé si c'était pas comme ça d'origine du coup



  • @bkg2k

    C'est pour ça que j'aime les jeux vidéos cela fait rêver 🙂

    Je pensais à un retour d'un gamer ayant le même jeu dans les mêmes conditions.

    Merci à toi pour ce voyage intersidéral mon capitaine ^^



  • @voljega

    Merci la première fois je voulais relancer Amiberry mais après coup je me suis rendu compte que la sauvegarde était bien prise en compte. Merci pour le retour.



Want to support us ?

434
Online

81.3k
Users

22.2k
Topics

161.1k
Posts