Recalbox 7.0

Problème émulateur PSX ralentissements



  • Bonjour ,je suis actuellement sous recalbox 6.0 avec tous les bios à jour ( vérifiés par recalbox manager) .Tous les émulateurs testés semble bien marchés ,sauf peut-être pour celui de la PSX

    J'observe des ralentissements ou des chutes de framrates que j'ai du mal à expliquer sur certains jeux, surtout sur MGS1 par exemple . J'ai essayé d'activer et désactiver les différentes options présentent dans recalbox, lissage ,rembobinage ...
    Ça ne change rien j'ai toujours l'impression d'avoir des chutes de framrate par moment surtout quand beaucoup d'ennemis apparaissent à l'écran.
    Le plus bizarre c'est que le conteur de Fps lui ne bouge pas et reste stable : 50 fps constant
    J'ai donc essayé de modifier les options classiques de retroarch notamment la enhanced résolution etc mais le problème persiste et les FPS restent constants.
    J'ai testé avec différentes roms des même jeux en version PAL et NTSC et différents formats et j'ai également fait une réinstallation complète de recalbox et de ma cles USB .
    Voici ma configue :
    RPI3B+ ( oc ou non )
    Cles Usb 3.0 sandisk 32g
    Carte Sd 32 go Kingston A1
    Dissipateur plus ventilos
    Alimentation 3A
    Manette Xbox one

    Voilà j'espère avoir été compréhensible et merci d'avance pour votre aide .



  • Salut @TheRow, Tu pourras avoir la meilleurs configure que tu veux Metal Slug par défaut rame sur les gros événement. Tu pourras constaté ses même ralentissement sur les autres plateformes. Ce n'est donc pas du à ta config.



  • Salut @TheRow

    J avais le même problème que toi, il faut que tu aille dans le menu de retroarch et que tu mette la région sur NTFS. Normalement tout tes jeux psx tourneront dorénavant en 60 FPS.



  • @gizey merci pour ta réponse . Mais effectivement quand je passe en version NTSC le conteur de fps est à 60 mais les ralentissements persistent sans que le conteur affiche de baisse ...
    C'est cela que j'ai du mal à comprendre...Idem pour la version PAL .



  • @mcsniper44 j'ai comparé avec des vidéos sur internet de personne qui le font tourner aussi sur RPI3b+ voir inférieur et il ne semble pas souffrir du même problème que moi .
    De plus cela se produit sur d'autre jeux comme crash bandicoot 3 .
    J'ai même tester Star wars racer avec l'émulateur dreamcast est le jeux me paraît plus fluide .
    Cela doit venir de l'émulateur PSX je pense .



  • @TheRow tu as peut être un shader qui te fais ralentir le jeu... Essaie aussi de te mettre sur le thème par défaut



  • @gizey J'ai le thème par défaut dans recalbox je n'ai jamais changé de ce côté là.
    Par contre pour les shaders je ne sais pas comment je peux voir ça, c'est directement dans le jeux dans les options de retroarch ?



  • Sur PSX, si tu as mis l'Enhanced Resolution, il te faut choisir un shader pas trop gourmand. Le Caligari CRT marche très bien.

    Sinon, sans Enhanced, tu as des shaders comme le L2X (ou quelque chose comme ça, de mémoire je ne sais plus trop...) qui améliorent la 2D mais pas vraiment la 3D.

    Mais dans l'ensemble, si ça rame, je pense comme ce qui a été dit au-dessus sur ce topic que tu as mis un shader trop gourmand. Il faut que tu en sélectionnes un autre dans le menu Retroarch, et que tu fasses "Save Core Overrides" si tu veux qu'il s'applique par défaut dès que tu lances un jeu Playstation.



  • @elgregou
    Après vérification je n'ai pas de shader d'installépour Psx.
    Je viens de tester chez un ami qui a un rpi3 non b+ et qui est encore sous recalbox 4.1le jeu Psx Mgs1 semble effectivement plus fluide bien que je n'ai pas comparé directement avec 2 les deux écrans l'un à côté de l'autre...
    j'avoue que la je me demande si le problème ne vient pas directement de mon RPI3B+ ou de mon alimentation pourtant certifié 3A


Log in to reply
 

Want to support us ?

166
Online

79.1k
Users

20.4k
Topics

149.3k
Posts