Recalbox 7.0

Plantage au lancement des jeux sous Recalbox 6.0 Pi3B



  • Bonjour tout le monde,
    J'ai finalement passé le pas et ai installé recalbox 6.0 sur mon Pi3B.
    Je viens de finir mon instal (tout est sur la micro sd 64gb samsung evo). Tous les jeux sont scrappés. Les overlays sont en place, mes 5 pads 8bitdo sont couplés...
    MAIS !
    Maintenant à chaque lancement de jeu de n'importe quel système, j'ai un écran noir avec logo recalbox et les fantômes en bas à droite et retour à la sélection des roms !
    Je précise que les jeux se lançaient sans problème encore hier soir et je ne pense pas avoir modifié quelque chose entre temps...
    Je vous avoue que j'ai envie de chialer


  • Global moderator
    Team

    Bonjour

    Ça arrive lorsque tu conserves de vieilles ganelists.xml
    As tu rescrappé tes jeux ?
    As tu le sujet sur les conseils de mise à jour mis en post it ?



  • @acris j'ai conservé les gamelists et les scraps.
    Je vais tenter de remettre les derniers gamelists pour voir.
    Merci !



  • J'ai testé avec les emulateurs de base. C'est la même chose...



  • salut,

    j'ai eu la meme chose, install 6.0 sur sd en gardant "vieille" cle USB avec roms et tout le toutim de la 4.1 dessus.verdict, 1 fois sur 2 la meme chose que toi, je me suis entété à refaire l'install de recalbox x fois sur la micro sd sans succès et en suivant les précos du forum sans succès.
    au final:
    j'ai formaté micro sd et reinstall 6.0 de base (j'ai meme changé de micro sd par une vierge sans succès avant cette manip explicitée ci dessous, donc cela ne vient pas d'un SD défectueuse)
    formatage cle usb donc vierge (bien sur sauvegarde de la clé avant et j'ai de toute facon en zip par console toutes les roms au cas ou dans un coin)
    1er démarrage recalbox sur sd, reconnaissance manette, paramétrage wifi, test recalbox manager, test jeu de base (donkey kong) fourni puis changement support en passant sur cle usb connecté.
    2e démarrage avec meme manip manette/wifi puis test jeu.
    arret recalbox et transfert quelques roms sur clé usb pour test.
    j'ai laissé "tranquille" (=sans autre grosse mani pde réglage/paramétrage/transfert) comme cela durant quelques temps, fonctionnement nickel sans ce phénomène.
    et hier, j'ai pris le taureau par les cornes, j'ai copié toutes les roms sur la clé usb, RAS, et ce matin recopie du fichier gamelist.xml par répertoire de ma sauvegarde vers la cle usb actuel ainsi que du répertoire download images.
    Synthèse cela fonctionne pour l'instant avec plusieurs tests et redémarrage. je pense que le soucis est derrière moi.

    je trouve que la 6.0 est malgré tout bien plus sensible que la 4 niveau config, plus sensible au coupure intempestive et parfois malencontreuse de courant.
    faut faire bien plus gaffe mais quand tu as le combo gagnant, tu fais toujours hyper gaffe...
    et moi sur rpi3b+

    bon courage



  • @teddyman
    Merci beaucoup pour ton retour !
    J'en peux vraiment plus de me prendre la tête sur ma config.
    Du coup j'ai décidé de suivre ton conseil et de passer sur stockage usb. Je viens de reinstaller recalbox 6 sur une micro sd neuve. Et j'ai commandé une clef USB samsung de 128 gigas. J'ai préalablement fait une save de tous mes dossiers roms bien sûr.
    Wait and see...



  • Pour info j'ai tout basculé sur clef usb samsung 128gigas et tout fonctionne maintenant parfaitement !!
    Le bonheur 🙂



Want to support us ?

161
Online

79.1k
Users

20.3k
Topics

149.0k
Posts