Recalbox 7.0

Aide pour un Noob svp



  • Bonjour,
    Tout nouveau sur la communauté, je rencontre un probleme pour rajouter des consoles sur recalbox 6.0
    J'ai pourtant bien lu la demarche en telechargeant des bios actuels via [MODERATION] par exemple mais je ny arrive pas. J'ai pourtant telecharger les bios que me demande ma machine.
    Je passe par le 192.168.1.15, les bios se telecharge mais quand je la lance, rien de changé....malgré le redemarrage du rasberry.

    Help svp
    Merci


  • Developer
    Global moderator
    Team

    Pas de pub pour ce genre de pack illégal merci. En plus ils sont mal faits et en général il ne correspondent pas.

    Tu as quelle carte SD ?



  • ola desolé je ne savais pas pour le pack illegal...
    J'ai une scandisk ultra 32go


  • Developer
    Global moderator
    Team

    @yankmz ok et donc c'est quoi les symptomes exactement ?



  • @oyyodams Je recupere donc les bios via des packs donc, je les decompresse dans un dossier bios sur mon pc. Le raspberry est sur mon reseau donc j'ouvre l'interface utilisateur via le 192.168.1.15 et je upload les bios dans la partie adequat.
    Lorsque j'allume la console je n'ai pas les bios recemment uploader....


  • Developer
    Global moderator
    Team

    @yankmz LAISSE TOMBER LES PACKS !!!!



  • ok alors il me faut telecharger bios par bios c'est ca ? c'est mieux ?
    Un bon site pour les telecharger s'il fau t?
    Merci 🙂


  • Developer
    Global moderator
    Team

    @yankmz non mais tu plaisantes j'espère... https://forum.recalbox.com/topic/3755/règles



  • olalala desolé javais lu beaucoups de topic mais pas celui la.....
    ok j'ai compris et merci pour le rappel aux regles....mais du coup je ne peux pas avoir d'incations pour m'en sortir ? sans parler de choses interdites je ne sais pas comment faire 😕


  • Developer
    Global moderator
    Team

    @yankmz Déjà à part ce problème de bios est-ce que tu as d'autres soucis ? Genre si tu mets une rom (un jeu) et que tu redémarres


  • Banned

    @yankmz en même temps si tu commençais par expliquer précisément ton problème ce serait déjà pas mal

    Le raspberry est sur mon reseau donc j'ouvre l'interface utilisateur via le 192.168.1.15 et je upload les bios dans la partie adequat.
    Lorsque j'allume la console je n'ai pas les bios recemment uploader....

    Genre là on comprends pas trop, ton raspberry est sur le réseau donc déjà allumé, difficile d'y comprendre quoi que ce soit quand tu enchaines par "Lorsque j'allume la console" alors qu'elle est déjà allumée...

    et "je n'ai pas les bios recemment uploader...." ça veut dire quoi ? tu ne les vois pas dans le manager ?

    Les consoles ne vont pas apparaitre magiquement juste en mettant des bios, pour ça il faut mettre des jeux, les systèmes sans jeu ne sont pas montrés.



  • effectivement je suis desolé mais j'ai du mal a m'exprimer sur des sujets que je ne connais pas ou peu...genre tu vois le truc la a coté du machin....
    Bref, oui voljega, ca doit etre ca alors car j'ai bien les bios sur la racine de mon raspberry mais ils n'apparaissent pas. Du coup je vais essayé en y mettant une roms.
    Non Oyyodams je ne rencontre pas d'autre problemes....desolé encore une fois si j'ai mis les pieds dans le plats 😉



  • @Yankmz peux tu donner un peu plus d'indications concernant tes soucis stp ?
    par exemple : la console que tu souhaites émuler, là où tu as copié ton / tes bios.

    Dans tous les cas, il faut procéder par étapes :

    • ajouter le / les bios dans les bons répertoires si nécessaire,
    • ajouter un ou deux jeux dans le dossier de la console souhaitée,
    • lancer Recalbox puis vérifier que la console apparait bien dans la liste des systèmes,
    • lancer un jeu et voir si ça fonctionne

    Il est aussi nécessaire de te référer au wiki de Recalbox pour avancer.
    Concernant les systèmes nécessitant un bios pour fonctionner : Ajouter des bios


  • Banned

    @yankmz said in Aide pour un Noob svp:

    Bref, oui voljega, ca doit etre ca alors car j'ai bien les bios sur la racine de mon raspberry mais ils n'apparaissent pas. Du coup je vais essayé en y mettant une roms.

    Du coup tu dis encore "ils n'apparaissent pas" sans préciser ce que ça veut dire...
    Et mettre les bios à la racine du raspberry ça veut rien dire non plus tellement c'est imprécis et vague, en plus de potentiellement ne pas être au bon endroit.

    Bref malgrè un wiki, des dizaines de tutos officiels et tout ce forum, on dirait que tu as tellement pas pris de temps pour te renseigner que tu ne sais absolument pas ce que tu fais...


  • Global moderator
    Team

    Bonjour @Yankmz
    il existe différents tutoriels sur le wiki ainsi que des tutoriels vidéos
    je te conseille de les regarder.
    https://www.youtube.com/watch?v=wlIxgFfgd34&list=PL2oNQ0AT7fx2ExiSNrfHUzga5GnogI4sh

    car comme le souligner Voljega, ça se trouve tu uploades des bios pour des emulateurs qui n'en ont pas besoin..



  • Merci pour vos messages et votre aide....
    J'ai essayé la methode de mettre directement la rom dans le fichier correspondant et pamm vla que ca marche 🙂 la console concerné apparait a l'ecran
    Merci encore 🙂
    a plus tard 🙂


Log in to reply
 

Want to support us ?

118
Online

79.1k
Users

20.3k
Topics

149.0k
Posts