Recalbox 7.0

Ecran noir au retour menu



  • Bonjour,

    Je débute sur recalbox. J'ai installé la nouvelle version 6.0 sur ma 4.1 et depuis j'ai écran noir à chaque changement de jeu. J'ai lu tout ce que j'ai trouvé et essayé de changer plein de paramètres, mais rien n'y fait.
    Je fonctionne avec un bartop, ecran 16/9 en VGA. Système installé sur carte SD, et disque dur dédié.

    Merci pour votre aide.



  • @stephd
    Avais tu un thème sur ta 4.1 ? ( ils ne sont pas compatible avec la V6)
    As tu mis à jours les BIOS ?


  • Global moderator
    Team

    Juste pour appuyer @sfccasa
    https://forum.recalbox.com/topic/17011/a-lire-processus-de-mise-à-jour

    et juste qu en informatique il faut être précis
    ceci :

    'ai installé la nouvelle version 6.0 sur ma 4.1

    n'est pas possible ça sous entendrait une mise à jour, or il faut faire une installation propre en passant par le formatage de la carte microsd.



  • @sfccasa , oui j'ai un thème (alekfull). ça démarre très bien. Je peux jouer.
    Mais dès que j'essaye le retour menu, c'est planté



  • @sfccasa , en effet. j'ai formaté la SD pour tout remettre.



  • @stephd
    Lis le liens d’ @acris, cela me parait nécessaire.
    Remet le thème d’origine et tout ce qui doit être d’origine et essai.
    Ça devrait être bon.



  • Bon, j'ai tout réinstallé. ça démarre bien. recalbox 6.0 en version original fonctionne. je sélectionne une partition de mon disque dédiée pour y mettre mes roms. L'arborescence est créée sous 😧
    Il les reconnait et je peux les lancer. Mais à chaque sortie de jeux, c'est reboot obligatoire.
    je n'ai rien modifié de la config d'origine, a part la langue et le répertoire des jeux.
    Si quelqu'un a une idée...



  • As tu bien respecté ce qui est indiqué dans le lien donné par Acris, a savoir :

    1. Je dispose d'un support amovible (clé usb/disque dur externe usb)

    Le format exfat est conseillé pour les disques durs de grosses capacités mais le fat32 peut aller aussi
    Brancher le disque dur externe ou la clé usb sur votre PC, puis
    renommer le dossier recalbox en recalbox.old
    Télécharger et installer recalbox 6.0 sur votre microsd avec etcher
    Brancher votre disque dur externe ou clé usb sur votre rpi/odroid
    Choisir votre support amovible pour votre support.
    L'arborescence du dossier recalbox sera de nouveau créé sur votre périphérique externe.
    Éteindre votre recalbox
    Brancher votre disque dur externe ou clé usb sur votre PC
    Déplacer UNIQUEMENT LES ROMS, BIOS ET SAVE
    NE PAS déplacer les gamelist/scrap, custom theme et OVERLAYS. (Responsable de nombreux bugs)
    Tester votre recalbox avec les paramètres par défaut
    Si tout va bien, vous pouvez commencer à customiser vos réglages, progressivement.



  • @stephd
    bonjour
    j'ai également le meme probleme??
    ecran noir avec pas de signal??
    je commence a désespérer car j'ai acheter 2 Raspberry pi 3 b+ avec tous les accessoires
    .


  • Developer
    Global moderator
    Team

    @bastien45 merci d'ouvrir un autre sujet, ton problème n'a rien à voir, il s'agit de rpi alors que là on est dans du pc.


  • Global moderator
    Team

    @stephd said in Ecran noir au retour menu:

    Bon, j'ai tout réinstallé. ça démarre bien. recalbox 6.0 en version original fonctionne. je sélectionne une partition de mon disque dédiée pour y mettre mes roms. L'arborescence est créée sous 😧
    Il les reconnait et je peux les lancer. Mais à chaque sortie de jeux, c'est reboot obligatoire.
    je n'ai rien modifié de la config d'origine, a part la langue et le répertoire des jeux.
    Si quelqu'un a une idée...

    Comme dit plus haut, précision amène des réponses.

    PC RPI ODROID ? DISQUE DUR ALIMENTE PAR LE RPI PC ODROID ? OU PROPRE ALIMENTATION
    DISQUE DUR SCANNE SUR UN PC CONTROLER AU NIVEAU DES SECTEURS DEFECTEUX ?

    chkdsk ? hdd sentinel ?



  • Mon disque qui sert de stockage est le disque principal, partitionné en 2. J'ai essayé de formater la partition dédié en FAT32, mais ça n'y changeait rien. par contre ça m'a fait buggé mon W10 par la suite. Je l'ai donc remise en NTFS.
    Le truc, c'est que ça marchait très bien avant avec la 4.1. Dans l'absolu, ça fonctionne même, sauf que je dois rebooté après chaque jeu.
    j'ai utilisé uniquement les bios fournis de la 6.0 pour le moment. je vais essayer de remettre les anciens.



  • Bsr,
    J'ai tout réinstallé, ça a l'air de fonctionner. J'ai laissé les paramètres par défaut pour être sûr.
    La seule chose que j'ai changé, flashé l'image avec Etcher au lieu de Win32DiskImager.
    Je clos donc le sujet.

    Merci pour vos conseils.


Log in to reply
 

Want to support us ?

100
Online

79.1k
Users

20.3k
Topics

149.0k
Posts