Shaders scanlines Neo Geo



  • Hello Les shaders (retro ou scanlines) choisis dans l'interface d'ES ne fonctionne pas avec les jeux Neo Geo. Avec Mame, Snes ou Nes aucun problème, les shaders apparaissent bien, mais pas avec Neo Geo. J'ai laissé l'émulateur de base dans recalbox.conf, à savoir fba. J'ai la beta 17 de Recalbox. Y'a-t-il une ligne de code à configurer/modifier quelque part pour que cela fonctionne ? Ou bien existe-t-il un autre moyen pour afficher les shaders avec les jeux Neo Geo ? Je précise que j'ai essayé de les lancer via Mame (via le romset 0.78) mais aucun ne fonctionne. Certainement un problème de bios. Celui qui est dans le dossier fait 233 ko. Faut-il en mettre un autre pour que ces jeux soient fonctionnels ? Si oui, lequel ? Merci de votre aide


  • Moderator
    Team

    Bonjour par défaut c est pifba qui n est pas un core libretro si tu veux appliquer un shader tu dois aller sur un core libretro pour neogeo en modifiant recalbox.conf. le romset 0.78 est uniquement pour mame, il faut modifier l emulateur pour neogeo si tu veux utiliser les memes roms le bios doit bien sur etre avec les roms. tu trouveras les infos ici https://github.com/recalbox/recalbox-os/wiki/Add-system-bios-(EN) deux possibilités : fba libretro ou mame2003

    ## NeoGeo emulator 
    ## You can use pifba or a libretro core (fba2x,libretro)
    neogeo.emulator=libretro
    ## If you set libretro as neogeo.emulator, uncomment the line below and set the retroarch core (fba,imame4all)
    neogeo.core=fba
    

    ou j ai jamais testé je ne suis pas sur que ça fonctionne

    ## NeoGeo emulator 
    ## You can use pifba or a libretro core (fba2x,libretro)
    neogeo.emulator=libretro
    ## If you set libretro as neogeo.emulator, uncomment the line below and set the retroarch core (fba,imame4all)
    neogeo.core=mame2003


  • Merci, je vais essayer les solutions que tu me proposes.



Want to support us ?

Join us on :

257
Online

28811
Users

14640
Topics

110679
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.