Impossible de masquer les sous dossiers dans les roms



  • Bonjour,
    Je suis sur système x64 avec Recalbox 6.0 et au niveau des dossiers roms, j’ai parfois des sous dossiers.
    Par exemple dans x68000, pour les jeux avec 2 disques, je fais un fichier m3u et dans un dossier du même nom que le jeu, je mets les 2 fichiers dim.
    Je souhaite masquer ce dossier qui ne me sert pas à lancer de jeu mais j’ai beau le mettre en invisible, il apparaît toujours en grisé et avec un œil barré.
    J’ai aussi les options montrer le contenu des dossiers sur off et afficher les dossiers cachés sur off.
    Avez-vous une solution svp ?
    Merci


  • Staff
    Screenscraper
    Developer
    Global moderator
    Team

    Il n'y a techniquement pas de solutions pour empêcher ES d'afficher les sous-dossiers.

    Par contre, il ne les affichera pas:

    • Si dans un dossier il n'y a qu'un seul fichier reconnu par ES (ou present dans la gamelist, en mode "gamelist only"), le dossier ne sera pas affiché.
    • Si le dossier est un dossier caché linux, avec un nom qui commence avec un '.' (point)


  • @Bkg2k pourtant je n’avais pas ce phénomène dans la version précédente il me semble (hyper visible sur x68000).
    J’ai gardé le disque dur de mon ancienne version. Je vais le remettre dans la machine et je te tiens au courant.
    Merci de cette réponse rapide



  • @Bkg2k je ne sais pas ce que j’ai fait mais je ne vois plus les sous dossiers dans les dossiers roms.
    C’est parfait !
    Peut être le fait d’avoir supprimé un dossier que j’avais recopié par erreur de mon ancienne version dans un seul des dossiers roms d’un émulateur (dossier downloaded_images) mais je ne vois pas le rapport.
    Bonne soirée



  • @mattmame je me permets une petite précision.
    Vous avez écris: "J’ai aussi les options montrer le contenu des dossiers sur off", mais en fait il faut que ce paramètre soit sur On pour que les sous dossiers disparaissent et que tous les jeux s'affichent dans une même liste.
    Serait ce ça?...



  • @Pim Bonjour,
    Le paramètre n’a pas changé, il est toujours sur off. Cela s’est mis à fonctionner tout seul.
    Peut-être est-ce le fait de revalider les paramètres par défaut.
    En tout cas, même si je ne sais pas pourquoi, j’ai le résultat attendu.



Want to support us ?

201
Online

81.4k
Users

22.2k
Topics

161.3k
Posts