Recalbox 7.0

Pb wifi / lan



  • Salut tout le monde

    J'ai un probleme avec le LAN et WIFI - j'avais un PI3 avec la version 18x et j'avais des problemes de connexion WIFI / LAN (les 2 ne sont jamais mis en meme temps). Je n'avais une connexion qu'une fois sur 20 environ! Dans les vielles version 4.x ca fonctionnait correctement et je ne saurais dire a partir de quelle version le probleme est vraiment survenu.
    Pensant que ma PI3 etait arrive en fin de vie j'ai profite de la version 6.0 pour acheter un PI3+ et la meme probleme!
    Le Pi3 etait OC et le PI3 fonctionne au frequence standard.

    Si vous avez des pistes je suis preneur.
    Ma config reseau est la meme (Apple routeur, switch netgear). Wifi en 2.4Ghz et 5.0Ghz.
    Merci,


  • Local Moderator
    Tester

    @snwfrd38 Salut, as tu édité le fichier config de ta recalbox en paramétrant la variable WiFi et en lui attribuant la valeur FR ? Elle est sur US par défaut. (WIFI=US => WIFI=FR)



  • Merci pour l'idee mais ce n'est pas ca.
    Le WIFI est bien comme active mais ne se connect pas.
    Ma cle WIFI est une serie de chiffres donc pas de caracteres speciaux.

    Je viens de regarder les fichiers de recalbox.conf sur la carte SD et sur mon disque externe (branche sur Recalbox) et je ne vois de bizarre...

    Lorsque je test avec le LAN uniquement (pas WIFI) j'ai le meme probleme. Et de maniere identique si je teste qu'avec la carte SD.

    Je viens de refaire un test avec une autre carte SD formate et l'image 6.0 et c'est comme d'hab.

    Je vais probablement tester
    a) une vieille version de RC (genre la 3.3 ou 4.0)
    b) essayer juste une image linux genre Ubuntu pour voir ce qui se passe.

    Ca me fait le probleme sur mes 2 PI (et meme un Odroid).
    Je continue de chercher dans mon coin - toute idee est la bienvenue!

    PS: n'ayant pas de reseau sur le PI je modifie les fichiers en mettant la carte SD dans mon NAS (Synology) qui me permet de monter la carte SD / disque HDD et d'editer les fichiers de config.



  • suite des tests....

    Contexte:

    1. Pas de WIFI ni LAN sur PI3 et mon PI3+
    2. Suite a installation de NOOB le LAN/WIFI fonctionne parfaitement
    3. Reinstallation de Recalbox 6.0 (nouvelle carte / nouveau full format dans SD format tool / install image via etcher) et le WIFI/LAN ne marche pas.
      De memoire (dure a dire!) j'ai des problemes depuis les version 18.x et potentiellement 4.1 (dur a dire vu que ca remonte!)

    Nouveau test:
    Installation de NOOB puis config du WIFI dans le menu du NOOB - ca marche sans soucis! Essai du LAN (sans WIFI) ca marche aussi!

    @OyyoDams @acris - pour info je ne sais pas si je suis le seul et peux etre avez vous une idee - j'ai toujours eu des problemes de connexion au LAN/WIFI avec mon PI - ayant une image stable avec mes jeux je n'avais pas besoin d'access au reseau. Le Pi3 etant OC je me suis dis que le probleme venait de la et que j'avais foire la partie reseau de la carte....

    Depuis la sortie du 6.0 je viens d'acheter un PI3+ et j'ai toujours le meme probleme. Vu que j'avais fait une image from-scratch
    Le PI 3 / PI3+ on le LAN/WIFI en utilisant l'image standard de NOOB.

    Bizarre cette affaire - je pense a un probleme dans le code de recalbox mais j'ai aucune idee de l'endroit ou regarder. Si tu as des pistes pour debugger je veux bien passer du temps la dessus,

    a+



  • ok!
    ca semble marcher maintenant - j'avais qq fichiers en doublon !


  • Developer
    Global moderator
    Team

    @snwfrd38 Content d'apprendre que tu as réglé ton problème 🎉

    Tu as une idée de ce qui l'a réglé ? Ça peut nous aider à corriger un bug, ou aider d'autres personnes avec un problème similaire 👍



  • @snwfrd38
    Bonjour,
    J’a posté hier et il ya des semaines sur un problème similaire et..rien a changé pour moi!
    Je pensais que ç a venait de windows mais si tu as trouvé autre chose dans .config, peux-tu partager, comme ça je ferai l’essai.
    Merci 🙏
    PI:

    • pi 3b+
      -Recalbox 6.0(même souci avec beta de février 2019)
      -Windows 10
      -wifi 2,4Ghz orange
      -connection wifi ou lan 1 fois sur 5 env.
    • recalbox manager =>fonctionne mais impossible d’accéder a un système dès que + de 10 roms, même en laissant charger 5 h
      Dernière question, c’est quoi NOOB?

Log in to reply
 

Want to support us ?

99
Online

79.1k
Users

20.3k
Topics

149.0k
Posts