Blank screen after adding roms, zelda music plays



  • This is the 3 or 4th try on installing and adding roms. I bought the pi 2 canakit off amazon. Everything works like a charm until I add a rom and reboot. Then I get a black screen, zelda music, and nothing from the keyboard or gamepad.  I first added them via usb stick using the command line and copied to the roms folder, then ssh, now plain network. I have tried commenting out hdmi_mode=2 also setting to hdmi_safe=1 but I get the same results. Any ideas?



  • Plug a keyboard, and press F4, then CTRL+ALT+F2 to see if you can reach a terminal have you tried running tvservice -m CEA ?


  • Moderator
    Team

    Hello, are you using Zoid theme or the default one ? If you are using zoid theme, you may have activated too many systems, and zoid is overloading your vram -> emulationstation crash. So you must switch your theme and roll back on simplelight. Get a root acces , then use this command : nano /root/.emulationstation/es_settings.cfg then <string name="ThemeSet" value="zoid" /> to <string name="ThemeSet" value="simplelight" /> Do ctrl+x to exit then y and enter to confirm overwrite. Use reboot command and cross your fingers.



Want to support us ?

Join us on :

180
Online

28963
Users

14702
Topics

111010
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.