Problème d'affichage écran 16/10e sous libretro



  • Bonjour!

    je suis nouveau ici et je configure actuellement une recalbox dans un ancien meuble de poker assez kitsch 😉
    la version Beta car j'ai une 3B+

    J'ai lu et relu pas mal de discussion car mon problème est, me semble t'il plutot commun.. cependant malgré plusieurs essai je n'arrive pas à le résoudre.

    Voila j'ai un écran 16/10e 1440x900 entrée VGA.
    J'ai un câble DVI vers VGA. au lancement recalbox est bien en 1440x900: nickel.
    Quand je lance libretro, ça passe en 1280x720 et mon image se décale vers la gauche, c'est du plus mauvais effet.

    Je crois avoir compris qu'il faut forcer le mode vidéo: DMT 47 qui correspond au mode 1440x900. j'ai fait la modif avec global.videomode=DMT 47 HDMI dans le fichier recalbox.conf => ça n'a absolument rien changé!
    tous mes essais préalables sur config.txt n'ont également rien changé. j'en viens à me demander ce que j'ai oublié...

    en fait je ne vois des changements que lorsque je passe par les options de jeux ou avancé des menus contextuels mais pas lorsque je modifie les fichiers config.txt ou recalbox.conf

    quelqu'un pourait il m'aider 😄

    Merci!


  • Staff
    Global moderator
    Team



  • bonjour,

    oui j'ai lu ces pages et d'autres. Mais je n'arrive à rien
    J'ai commandé un nouvel adaptateur HDMI / VGA certain post de parlent de soucis avec un adaptateur qui ressemble au mien..
    Je l'attend avec impatience!



  • Alors! Je viens de me replonger dans le config.txt et le Recalbox.conf... ne sachant pas exactement la priorité/complémentarité de l’un et l’autre..

    j’ai forcé le mode vidéo pour un écran PC VGA en 1440x900 en 16/10 câble HDMI>VGA j’ai aussi séparé le son du câble hdmi pour qu’il sortent sur le jack.
    Soit:

    hdmi_group=2
    hdmi_mode=47

    Idem dans recalbox.conf

    global.videomode=DMT 47 HDMI

    Et ça marche super maintenant 😉



Want to support us ?

258
Online

81.4k
Users

22.2k
Topics

161.4k
Posts