Web-Manager not working in 4.1 stable

  • Hi,

    I'm using latest 4.1 stable (18.07.13) and Web-Manager is not available at http://"recalbox-ip"

    I want to mention that I have system security enabled. This was also the only hint I have found in wikis and forum yet: Maybe web-server was bricked by system security in the past? But should work in the meanwhile, right?
    And also when I disable system security, after the reboot Web-Manager is still not available.

    In recalbox.conf Web-Manager is on and also disabling and enabling it again in Emulationstation GUI doesn't help.

    Do you have any idea what I can do? I have basic linux know-how, so I can also run SSH, run scripts, etc. if needed.

    Many thanks in advance!

  • Staff
    Global moderator

    @lhari84 Please disable security, it's bugged and has to be fixed.

  • @oyyodams Ok, for now it was working fine for me... -> Till I needed Web-Manager 🙂

    Problem is, that Web-Manager still seems to be bricked after disabling security. So only way to fix is a fresh clean installation of Recalbox?

  • So I'll live without Web-Manager for now... I'll do a clean installation when Recalbox Pi3 B+ version is out and hope security won't destroy Web-Manager anymore.
    I'll mark topic as solved.

Want to support us ?