7" Display wrong resolution (black border)



  • Hey folk! I don´t  get fullscreen on RecalOS because i don´t know where to change the resolution and so on. It was already a hard fight to get that display working on Raspian. I do not know, where to change the resolution in recalbox.conf Here are the Codes in Config.Txt which made it work: "# uncomment to force a specific HDMI mode (here we are forcing 800x480!) hdmi_group=2 hdmi_mode=1 hdmi_mode=87 hdmi_cvt 800 480 60 6 0 0 0" and "# for more options see http://elinux.org/RPi_config.txt start_x=1 gpu_mem=128"   I hope you can help me.



  • Ok so with this config.txt settings, display is working under emulationstation ? But not in-game ? Or it is not ok under emulationstation + in-game ?



  • It doesent work at emulator station. I dont tested it ingame yet. Do you have a solution? Thanks


  • Staff
    Developer
    Global moderator
    Team

    Hi, it's not a resolution issue, but an overscan one. Your screen looks weird enough, so you may not find the overscan settings on it. So you should check for overscan in the link you provided. And then change all the [emulatorname].videomode to default in recalbox.conf You have a 256MO raspberry pi ? if not, change the video ram to 256 (on rpi1) or 512 (on rpi2)


  • Staff
    Developer
    Global moderator
    Team

    For info what is this screen ?



  • http://www.ebay.de/itm/371404551530?euid=85e6c987a3e349889eb56a0e1d848015&cp=1   This is the screen. I dont care much about the touchpad. But i need the size. Thanks for the advices. I´ll give it a try.   Edit: It is a HDMI display. Shall I turn overscan off?   Edit 2: With that config.txt , i made it to run the boot sequence in correct display format. SelectOS menu is also normal but when the RecallBox logo appears, there is a broken format again.   Edit 3: I changed the resolution for emulationstations to default but same issue 😞



  • How can I change the resolution to 800x480 in recalbox.conf? I know where but I don´t know which video mode i got to use (CEA 4 etc.) Tvservice always says: "invalid group". Can someone tell me the videocode für that resolution?   Please help me !! 😞



  • Thanks for helping me with the Project. I have found  a solution by my own. Because of the very confusing configuration data in recalbox, I have deleted recalbox and put RetroPie instead. It worked like a charme on first run


  • Staff
    Developer
    Global moderator
    Team

    Nice ! Have fun !



Want to support us ?

293
Online

81.4k
Users

22.3k
Topics

161.5k
Posts