Black Screen while setting up controller



  • Hi, I have Recalbox installed on a Pi 3 with multiple other OSes via Noobs. Everything else works fine except Retropie. It boots and immediately after booting is asks to set up a controller. I have tried with two wired controllers and a bluetooth keyboard and it always goes to the black screen that has the date and time on the lower left and the Retropie logo and it just hangs. This happens while I am trying to map the buttons, at random times, sometimes while setting the first button. I have tried using only one device plugged in (the controller or the keyboard). Whatever I do the same things happens and there is no way to revert from it except restart which means unplugging it (since i am using the original Pi power cable). I have seen a variant of this in this thread here https://forum.recalbox.com/topic/14977/black-screen-error that also has a photo of how the black screen looks. There has been no solution for this. I hope someone can give some insight or otherwise I will be forced to remove it since it is completely unusable.



  • Hi @atl13, it's not really clear, do you talk about retropie or Recalbox issues ?
    Because if it's retropie, you should ask them directly.


Log in to reply
 

Want to support us ?

Join us on :

247
Online

31362
Users

15157
Topics

113984
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.