Recalbox travando ao aplicar Shaders



  • Instalei o Recalbox em um netbook da HP, com 2 GB de RAM e Processador ATOM. Tudo roda perfeito, no entanto, ao aplicar algum shader, o jogo congela (somente a imagem congela, o som ainda fica passando normalmente). Quando rodo em outro notebook que tenho (Core I3 4 GB de RAM) os shaders funcionam normalmente. Qual seria a problema? Estou achando que não tá rodando porque o netbook é um pouco fraco, ou não é isso? qual seria o problema?



  • @vinicius-vidal Olá!
    É difícil dizer exatamente qual o problema, pois é um problema difícil de reproduzir... Já que o problema acontece especificamente em um netbook, o problema possivelmente é ele mesmo...
    Não sei exatamente o quanto você testou, então, o que posso sugerir:

    • Tentar em mais de um sistema: SNES, NES, Megadrive, e ver se o problema acontece em todos os sistemas ou somente em um.
    • Tentar trocar o emulador e/ou o núcleo de emulação.
    • Esperar mais tempo para ver se realmente o shader não funciona, ou se apenas demora para entrar.
    • Aplicar o shader e reiniciar o jogo (com o atalho hotkey +A se não me engano)
    • Aplicar o shader nas configurações avançadas do emulador, e iniciar o jogo já com o shader.

    Como eu disse, são apenas sugestões, eu tentaria isso antes de desistir...



Want to support us ?

Join us on :

313
Online

31380
Users

15165
Topics

114021
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.