Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Emulation Station blurry, composite?



  • I have Raspberry 3 connected to JVC monitor with composite cable.
    sdtv_mode= 16 active.

    ES screen picture is blurry, almost unable to read.
    When starting MAME games everything is fine. Any ideas, what to try to improve ES picture quality?


  • Local Moderator

    @mjh Have you tried editing the recalbox.conf file?
    Try to edit the recalbox.conf, line:
    ;system.es.videomode=CEA 4 HDMI
    Delete the semicolon from the beginning, getting:
    system.es.videomode=CEA 4 HDMI

    There is not only the "CEA 4 HDMI" option, there are many other modes that you can test and find out which fits best in the screen that you use.

    You must follow the format: "DMT 4 HDMI" or "CEA 4 HDMI"

    CEA modes are intended for TV, they include plenty of interlaced and progressive modes, usually with 25/50 / 100Hz (PAL) or 30/60 / 120Hz (NTSC) frame rates and TV resolutions of 288/480/576/720/1080 scan lines. DMT modes are intended for computer monitors, therefore there are none of the interlaced modes, the resolutions are 640/720/800/1024/1280 and the frame rates are compatible with the computer monitors, something like 60/70/75/80 / 85 / 120Hz.

    In this link you will find the detailed list of videomode:
    https://elinux.org/RPiconfig



  • I understand information like this:
    CEA & DMT modes mentioned on the list behind Your link are for HDMI only?

    My JVC monitor is connected using composite cable, so HDMI setting are not affecting to picture? Or am I understanding something wrongly?


  • Local Moderator

    @mjh Sorry! You're right, so change:
    system.es.videomode=default
    Change too:
    global.videomode=default


  • Local Moderator



Want to support us ?

153
Online

78.8k
Users

20.2k
Topics

148.0k
Posts