Problème démarrage Recalbox



  • Bonjour à tous,

    Dans un premier temps, merci pour le temps que vous passez pour nous aider à résoudre nos problèmes.

    J'ai un problème avec ma Recalbox qui ne démarre pas...

    Raspberry Pi model: Pi 3 Model B
    Recalbox version (build) : 4.1
    Matériels (Micro SD, Power Supply, etc.): SD 16Go + clés USB
    Manette(s): PS3
    Votre système d exploitation : windows

    J'ai regardé les quelques tutos vidéos qui sont disponibles afin de préparer au mieux ma Recalbox.
    Donc, j'ai installer l'OS sur la carte SD et j'ai suivi la procédure pour créer une clé USB (16Go) pour y mettre mes ROMS.
    La copie de l'arborescence sur la clé prend quelques minutes, tout redémarre et là, je constate que mes paramètres sont modifiées par rapport à ce que j'avais sur la carte SD.
    La Recalbox est passée en anglais et pour choisir la console je sélectionne à l'horizontal et plus à la verticale... Bref, pas trop grave...
    Je prends ma clé USB, la branche sur mon PC et c'est aprti pour copier quelques ROMS.
    C'était mon premier essaie, alors j'ai copier quelques ROMS NES, SNES, MD, GBA pour voir comment ça fonctionnait.
    Le résultat est top !

    Du coup, je me suis dit que j'allais tester la N64 avec quelques jeux fraichement récupérés pendant que je retombais dans mon enfance en jouant à Zelda.
    J'éteins la Recalbox en faisant "start / quit / shutdown" car je pense que l'éteindre à la sauvage n'est pas forcément une bonne idée.
    Je débranche la clé USB de la Recalbox et direction le PC !
    Je copie les jeux en respectant le Readme et retournes à la Recalbox où je branche la clé USB........

    Et là, c'est le drame !
    Il y a l'écran rigolo de la Recalbox qui reprend le démarrage de la Dreamcast cette fois-ci et... Plus rien... Ecran noir...
    Je reboot, encore... Encore... Encore... Rien à faire.
    Je me dis une chose : "Quand tu fais une clé, c'est défitinif. Si tu rajoutes des jeux il faut tout refaire..."
    Bref, je suis un peu dégouté...

    Je vais sur le PC avec la clé que je formate ! Mais que je ne réutiliserai pas de suite.
    Et puis vu que j'ai envie de tester la N64, j'envoies quelques ROMS par le réseau.
    Les ROMS sont dons stockées sur la carte SD.
    Les jeux sont vachement ralentis, j'ai overclocké le PI en extrem.

    Fin du jour 1...

    Jour 2 !
    J'arrive en force avec une clé USB de 64Go !
    La veille j'ai remarqué que les jeux N64 prennent quand même pas mal de place et que 16Go c'est rikiki...
    Je formate ma clé USB en NTFS. (Erreur ?)
    Je l'a met sur la Recalbox, suit la procédure... Le système me dit qu'il va reboot, 20 minutes plus tard il est toujours au même point...
    J'éteins à la sauvage, retourne formater la clé USB toujours en NTFS mais pas en formatage rapide cette fois...
    Pendant le formatage je retourne voir la Recalbox...
    Nouveau drame !

    Petit démarrage rigolo et écran noir... Je reboot 2 fois, puis j'arrive sur le système... Qui se fige !
    Je reboot encore, j'arrive sur le système et il se fige de nouveau... Je reboot une énième fois et écran noir...

    Je sors la carte SD et je retourne installer Recalbox...

    Du coup voici les questions :

    • Est-ce qu'une clé USB, une fois configurée ne doit plus être modifiée ?
    • Est-ce que l'overclocking n'a pas un effet inverse de ce que je veux ?
    • Ce que je raconte pas dans mon histoire, c'est que quelques jours auparavant j'ai déjà du réinstaller la Recalbox car elle m'a fait l'écran noir, mais c'était car elle était alimentée par USB sur le home cinéma, qu'il s'est mit en veille et à éteind la Recalbox pendant une mise à jour... Cette coupure, même après réinstallation à pu endommager le PI ?
    • Pourquoi la clé de 64Go à plantée pendant sa configuration ?

    Je crois que c'est tout pour le moment...
    Merci de m'avoir lu jusqu'au bout !
    Et merci d'avance pour votre aide.



  • Bonjour à tous,

    J'ai passé la clé USB de 64Go en FAT32, bien qu'il ne soit pas contre indiqué d'utiliser le NTFS (https://github.com/recalbox/recalbox-os/wiki/Utiliser-un-périphérique-USB-de-stockage-sur-recalbox-(FR)).Après avoir sélectionné la clé USB sur la Recalbox, elle est bien préparée et le système redémarre correctement.
    Cette fois je modifie quelques paramètres comme le langage et cette option reste mémorisée, pas comme avec la première clé...
    Jusque là c'est mieux !

    J'ajoute d'un coup énormément de ROMS, toujours en me disant que je ne pourrais pas remodifier ma clé plus tard. (Mais je vais essayer puisque j'ai aussi récupéré le Romset Mame et qu'il va falloir l'ajouter...)
    Et je met en place la clé USB sur la Recalbox et tout se passe bien.

    Par contre, j'ai de nouveau eu des plantages suite au scrap...
    J'ai lancé le scrap de la bibliothèque en plusieurs fois.
    La Recalbox redémarre après, seulement j'ai eu 2 types de plantages :

    • Ecran totalement noir après l'écran de chargement ES, puis plus rien jusqu'au reboot forcé.
    • Ecran noir avec le logo Recalbox en bas et le numéro de version figé, j'ai laissé l'écran 20 minutes avant de forcer le reboot.

    Voilà...
    Donc je ne comprends pas vraiment ces plantages.
    Et aussi bien c'est pas grave, mais suite à mes premières expériences j'ai juste peur de devoir tout recommencer et de devoir réinstaller la Recalbox et de refaire la clé USB...



  • @tiks le scrape de ES, il faut l'utiliser sur 1 centaine de roms, mais pas 64Go, le truc explose. Passe par un scrappeur externe plutôt



  • @Substring, merci pour ton conseil. Mais rassures toi, j'ai pas 64Go à scrapper, la clé fait 64Go au cas où.

    Par contre pour revenir sur mon problème, je pense que c'est résolu.
    Je n'ai plus de problèmes d'écrans noir après l'écran de démarrage Recalbox et je peux modifier ma clé USB à volonté.

    A mon avis les clés USB en NTFS ne sont pas forcément bien acceptée par le système car la clé 16Go en NTFS me faisait planté la Recalbox, la clé 64Go en NTFS aussi mais depuis que je suis passé en FAT32 c'est tout bon ! (Ca peut aussi être un hasard et aussi le fait qu'après plusieurs plantages j'ai agit moins vite... ^^)
    Et j'attends bien que le voyants orange du Raspberry arrêtes de clignoter après avoir éteins Recalbox, chose que je ne faisait pas...
    Le voyant peut encore clignoter 30 secondes après avoir que la Recalbox semble éteinte.

    Vous pouvez clore ce sujet si vous le désirez !

    Merci pour votre travail !


Log in to reply
 

Want to support us ?

Join us on :

453
Online

31217
Users

15138
Topics

113869
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.