Recalbox with NESPi case - update issues



  • Hello everybody,

    I've been looking around for quite a while now but did not find any solution for my issue, so I want to give it a try here: I am currently using Recalbox, installed on a pi3b which I put in the beautiful NESPi case. Everything worked fine until I wanted to install the first update (the one from last month): Recalbox downloaded the update and started the installation. But then after the reboot nothing seemed to work anymore. The case, which has an own power button, only started the connected fan but did not power the RasPi anymore. :( I had to open the case and remove the Pi to put the micro USB plug directly into its connector instead of the one the case provides. After restarting then the update finished and I could put the Pi back into the case.

    Yesterday I was facing the same issue: The box told me that there's an update and even before I installed anything (maybe I forgot to deactivat the auto update or something like that), the Pi did not start anymore. Think, I have to remove it again. :(

    Is anybody having the same issues? I cannot imagine I'm the only one. Looks like I have to deactivate updating completely and do this once a year or so by flashing the whole system. Or is there an explanation or (better) even a solution out there that I did not find yet?

    Thanks & regards,
    elbino



  • @elbino i've been upgrading with a nespi+ case w/o a hitch for several times already



  • @substring Hmm, that's strange. And that's what I would have expected as well. :( Unfortunatelly I now have to remove the whole thing again and hope it will boot after plugging the USB to the original Pi USB connector. As I said, after having done this, everything works fine again.



Want to support us ?

Join us on :

197
Online

28845
Users

14651
Topics

110726
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.