Screenscaper issue

For information, Screenscraper website is currently down. All the Screenscraper staff is aware of this issue. Until it's solved, you won't be able to scrap from Recalbox or Skraper. We apologize for the inconvenience.

Pour information, le site internet de Screenscraper est actuellement en panne. Toute l'équipe de Screenscraper est consciente de ce problème. Tant qu'il ne sera pas résolu, vous ne pourrez pas scraper depuis Recalbox ou Skraper. Veuillez nous excuser pour le dérangement.

The Recalbox Team.

GPIO not working in MAME?



  • So, I just did a fresh install to 4.1. I backed up my /roms folder and then moved it back to the new install (if that is important). But now MAME roms don't seem to work... Or at least the GPIO does not seem to work, but ONLY in MAME.

    Any idea where I should start problem solving?



  • @tommymsw gpio doesn't work ? Not at all ? Nondire tiin no button ? Or you haven't added a hotkey and can't insert coins ?



  • @substring Does not work at ALL. I guess it could be that the ROMS are not working (my first thought), but then I noticed that they were all not working the same way (appear to be frozen), then I figured it must just be the GPIO not working. I have to reset the Pi to get out of mame. Hotkey also does not work. As if the GPIO is off when on mame.



  • @tommymsw you're the only one complaining about this ... Do youhave some other pads plugged ?



  • @substring Ok. I was hoping it was a common thing, like I had to set something special up in MAME. I will check my roms and see if maybe they are not the right ones for the new emulator?

    I have no other controllers plugged in. I will plug in a keyboard and see if that works. I just wanted to ask here fist in case it was a known and simple fix. 🙂

    Is it possible when I copied the /roms folder from the old system, that some MAME settings in there overwrote some new ones?



  • The same thing for me. "insert coin button is not working" Mame games are impossible to play even using key "5" of my keyboard.
    I thought with 13.07.18 update that issue was solved but nothing.


Log in to reply
 

Want to support us ?

185
Online

79.7k
Users

21.0k
Topics

153.8k
Posts