Reboot à chaque lancement de Jeu + Ecran



  • Bonjour,

    Je suis sous la dernière version de recalbox, Pi zero. ( Projet Game Boy Zero)

    J'ai deux problèmes svp :

    • Dès que je lance un jeu le Pi Zero redémarre et reste bloqué sur fond noir
    • J'ai un écran récupéré d'une camera de recul et l'image déborde (en plus de pas être très net)

    Svp quels sont les solutions, j'ai cherché sur ce forum et sur d'autres et je ne trouve pas.

    Merci


  • Themer

    @son-gokouss said in Reboot à chaque lancement de Jeu + Ecran:

    Dès que je lance un jeu le Pi Zero redémarre et reste bloqué sur fond noir

    Tu es sur ? n'est ce pas tout simplement que tu n'as pas d'image ?


  • Moderator
    Team

    bonjour
    connectique de lecran ? hdmi spi ? autre ?
    as tu les tutos.sur le wiki ppir regler les ecrans ?
    theme de recalbox par defaut ?
    quelle.version de recalbox ?



  • @voljega Alors dès le lancement d'un jeu, j'ai le logo recalbox qui ce lance ( comme lors du démarrage) et ensuite plus rien.



  • @acris Bonjour, pour l'écran il est relier au rapsberry via un cable soudé du driver de l'écran TFT 3,5p, à l'emplacement TV du raspberry . J'ai réussi à régler ce problème en ressoudant le cable et l'écran c'est cadré.
    Mais j'ai toujours ce problème de lancement de jeu, j'ai la version 18.04.20

    Ps: Et maintenant le raspberry ne reconnais plus adapteur micro usb/Usb et donc impossible d'utiliser mon dongle wifi

    Merci pour votre aide


  • Themer

    @son-gokouss donc y'a rien du tout de concret quand tu dis que ton raspberry reboote ? quand tu appuie sur hotkey + start tu reviens au menu ?



  • @voljega même avec hotkey+start cela ne fonctionne pas :(


  • Moderator
    Team

    @son-gokouss ton pi est en reseau ? Tu peux faire un archive de support stp ?



  • @substring il était connecté avant un autre bug ou mon adaptateur micro Usb/Usb ne bug, je vais essayer de régler ce problème pour te fournir ça :) merci



  • Bonjour à tous

    J'ai le même problème avec ma pi zero, j'ai mis mon écran relier sur la broche tv de la pi, au démarrage tout vas bien jusqu'au menu et des que je lance un jeu n'importe le quel on dirai que sa change puis ecran noir plus rien comme sil était plus alimenter, et je peux plus rien faire après, pourtant avec le cordon hdmi aucun souci, sa fonctionne nique d'où peux venir se problème pour recalbox jai fait la derniere mise à jour aujourdhui si quelqu'un a une solution s'il vous plait



  • J'ai presque un trouver le problème, c'est que dans le fichier "recalbox.conf" je modifie la ligne "global.videomode=CEA 4 HDMI" en "global.videomode=default" sa fonctionne mais à chaque fois que j'éteins et rallume ma pi zero cette ligne dépasse en "CEA 4 HDMI", comment sa se fait car je pense pas que je vais passe mon temps à modifier cette ligne pour jouer à la gameboy ^^, j'utilise WinSCP pour modifier le fichier pourtant dans le fichier config.txt sa était mais pour recalbox.conf sa veux pas garder la motification pourquoi? ?



Want to support us ?

Join us on :

381
Online

27469
Users

14133
Topics

107258
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.