[Bug][Mineur][18.03.30] problème wifi



  • Bonjour,

    Raspberry Pi model: 3B
    RecalboxOs : 18.03.30
    Ce n'est une install "propre", chaque maj a été faite depuis la version 4.

    Après un "hard reset" (débranchement du cable d'alim).
    Le wifi ne ce met pas en marche lors du démarrage suivant : pas de connection et pas d'ip dans le menu d'emulationStation.

    Tout fonctionne normalement après un soft reset.

    Pouvez-vous regarder cela pour une prochaine mise à jour.

    Cordialement
    snkkid


  • Moderator
    Moderator
    Team

    @snkkid ce n'est pas un problème. On n'éteint pas un ordinateur en débranchant la prise. C'est pareil pour Recalbox. Il faut l'éteindre proprement.



  • @oyyodams La question est pertinente car j'ai effectivement remarqué ce phénomène où, même après arrêt correct du système, le wifi ne se reconnecte parfois pas au reboot suivant. Lorsque cela arrive, il faut soit rebooter une nouvelle fois, soit aller dans les paramètres réseau, passer le wifi sur "OFF", sortir du menu réseau puis y revenir et remettre le paramètre sur "ON". Je ne vais pas dire que cela arrive souvent mais je l'ai effectivement constaté à quelques reprises.



  • @gkralicek2 lors de la prochaine maj on pourra suivre un peu mieux certaines actions, donc les archive de support nous en diront un peu plus sur ce genre de.probleme



  • perso meme en eteignant correctement mon raspberry j'ai toujours des soucis de connection, il m'affiche connécté en wifi mais impossible à retrouver sur mon ordi...


  • Moderator
    Moderator
    Team

    @sassou rien à voir avec le sujet initial, c'est un problème connu de Windows. Fais une recherche dans le forum ou dans le wiki, tu y trouveras la réponse.


Log in to reply
 

Want to support us ?

Join us on :

442
Online

31226
Users

15140
Topics

113881
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.