Amiga game don´t launch



  • I have problems to launch amiga games, if i click on the game a black screen is coming and after a few seconds the start screen coming back.
    i check the correct bios version in the bios folder and they ok

    i tried this with a lot of games in ADF Format with amiga 600 and 1200 without success ... have you an idea?

    The system is new installed on rasbberry Pi3


  • Banned

    @warhead999 most likely your bios files are wrongly named (it shall be all lower cases) and you need at least kikstart13 and kickstart31.

    If it still does not work, do a support archive after having tried to launch a game



  • I have following kick start in the folder with this names :

    kick13.rom 82a21c1890cae844b3df741f2762d48d

    kick20.rom dc10d7bdd1b6f450773dfb558477c230

    kick31.rom 646773759326fbac3b2311fd8c8793ee

    it seems to be ok or?


  • Banned

    @warhead999 I asume you meant the folder /recalbox/share/bios (and not /recalbox/share/bios/amiga)

    yes this is correct.

    so try to launch a game and make a support archive : http://recalbox/help with your recalbox on (via Chrome if needed)



  • @voljega yes i mean \recalbox\share\bios

    here the support file link https://file.ac/BQmPGwf3CG4/


  • Banned

    @warhead999 clearly your kickstarts are not found, either they are not well named or not in the right place :

      File "/usr/lib/python2.7/site-packages/configgen/generators/amiberry/adfGenerator.py", line 16, in generateAdf
        raise IOError("No %s kickstarts found" %amigaHardware)
    IOError: No amiga1200 kickstarts found
    

    Also Barbarian is one the few games running much too quickly on amiga1200, better to launch it on amiga600



  • Ok thx it was my fault i thought i don´t need to upload the kickstart roms 🙂 Now after searching the right files i can launch arkanois for example 🙂



Want to support us ?

202
Online

81.4k
Users

22.2k
Topics

161.4k
Posts