Can't transfer files or update anymore



  • Hi! I am on a RPi-2 and everything went fine at first. I have updated from beta5 to beta6 without any Problems and was able to Transfer files via WLAN Network Connection. But then all of a sudden nothing of this works anymore.   When I try to Transfer more files an error apears "Sie benötigen Berechtigungen" (german) which i would tranlate as "You Need rights" (I dont know the exact english Phrase that Windows uses.)   When  start the RecalBox it tells me a new update is there, but when I try to download/install it, there is another error that tells me about the failiure of updating, the System reboots after that.   the recalbox itself works fine with the former transfered files and Emulators. but I cant add something anymore.   can somebody tell me what is wrong?



  • Somtimes it is better to reinstall a system, as a search for an error (Immanuel Kant).   😉 Did you finished your Pinball ??



  • I allready have done it 3 times. the first time I had this behaviour from the beginning (on a RPi-1), so I reinstalled, the second time was ok at first (first time on RPi-2). but then I changed something in a config.txt (dont know exactly what it was) I thought it was the reason for the error, so reinstalled it the third time... this is the installation I described above... so i get this everytime. sometimes earlier, sometimes later   yes I finished my virtual pin 😉 but some little tweaks have to be done right now. here is a video which is some month old. https://www.youtube.com/watch?v=4IT-jSudDxE



  • Now a bit longer. It´s the Beta. Sometimes it went wrong. A View times I got the same problem. Maybe you must format the SD Card manually (SDFormatter). I spent a lot of time to make this recalbox make "WOW". Roms, artwork and so on. You can make a copy from this Folders to an USB stick. Everytime when your system make problems you only write back the copy. You need: Ubuntu Live 10.04. http://old-releases.ubuntu.com/releases/10.04.3/ubuntu-10.04.4-desktop-i386.iso Its an old one, but shows you all partitions from the SD card. Burn it to CD, or make a bootable stick. Remember: This version is a few years old. The PC you are using has to be a few years old, too. Maybe you must change bios to AHCI. After Booting, you can see 4 partitions from the SD card. The roms are placed in share/roms. Its easy to copy/write. For artwork and gamelist you need root rights. Open the Terminal and type : sudo nautilus . After enter it opens a window with root rights. In the window setting you must check the box to see hidden files. you find Artwork and gamlist folder here: root/root/.emulationstation. Go back to terminal and open another root window. Now you can copy/write everyting between the root windows. It is not a solution for your problem, but helps to reinstall very quick. Hope that helps you. Btw.: very nice Pinball. I think those things will never complete. Im building a big one, too. Hope its finished next summer.



  • @patroz is it possible to copy the rom-folder from sd on a windows pc? i tried Paragon ExtFS, but it does not show the partition/folder with the roms 😞



  • @joinski Someone in this forum uses  "DiskInternals Linux Reader" for Windows. I tried it out, but you only can read from SD. If you only want to copy from SD it is the perfect solution.



Want to support us ?

227
Online

81.5k
Users

22.3k
Topics

161.7k
Posts