mise a jour 18,03,16 pc 64x problem son



  • Bonsoir a tous

    je suis face a un problème après l’installation de la dernière mise a jour d'hier. Graphiquement les menus les jeux marche ( joli travail sur les nouveaux menus j'adore). Le problème est que je n'ais pu de son du tout, et dans les menus et dans les jeux. C'est très problématique...

    J'ai passer de longue heure a cherchée une solution via ce forum ou You-Tube et d'autre. Mais je ne trouve rien ( ou je ne comprend pas la solution sniff. )

    J'ais pu voir certaine personne dire d'aller dans le root et de mettre des commandes mai j'avoue être un-peu perdu avec ça, je ne voudrais pas faire une connerie. Et concrètement je ne suis pas sur que le problème viens de là.

    Je suis sur une Microsoft Surface pro 4, Windows 10, intel core i5, ram 4 GB, modèle 1796 micro sd 64 GB Sandisk
    https://www.microsoft.com/fr-ch/surface/devices/surface-pro/tech-specs

    Je suis très déçue d’avoirs fait cette mise a jour car précédemment tout marchais très bien et maintenant ma recalbox est inutilisable c'est très triste. Adieu borne d'arcade.

    Merci a toute personne qui pourrais m'aider.



  • @hidgard probleme connu sur x86 lors des maj, je n'ai toujours pas résolu ...

    en SSH, un TERM=xterm alsamixer te permettra de mieux régler les volumes. N'hesite pas a utiliser les Fx pour changer de carte



  • @substring ha bon problème connu et il y a rien a faire?

    Et oui j'ai ouvert alsamixer et j'ai toucher quelque paramètres mais j'ai pas trouver de solution dedans. Je vais retourner y faire un tour et faire comme vous mavez dit et utiliser les Fx ( mai j'avoue ne pas les avoir vue la dernière foi. )

    merci je vais tester.



  • @hidgard règle les.volumes à fond, et teste chaque sortie dans es (pour le moment il faut rebooter après chaque choix de carte son pour que ce soit appliqué)



  • @substring Ok très bien, je reviendrais plus tard pour vous dire le résultat.



  • @substring Bon j'ais ouvert le alsamixer volume a fond partout et f6 pour voir les cartes son, je ne comprend pas comment activer les différentes cartes son qui sont au nombre de 2 si je ne me trompe pas. Il en a une qui s’appelle "défaut"et une autre "hdmi intel".J'ai tenter d'activer l'une et après l'autre après un reboot entre chaque mai rien ni fait.

    J'ai l'impression de ne pas activer correctement vue que rien ne marche.

    ha et juste une question bête fx c'est quoi exactement? C'est la que je dois buté surement.



  • Ok c'est tout bon j'ai trouver tout marche très bien

    Une fois dans le alsamixer il ma suffi d’appuyer sur la touche M sur le master pour l'activer. Ensuite quitter puis reboot le pc. Au redémarrage de la recalbox le son a repris, par toutatis.

    Je tiens a signaler que j'ai trouver la réponse a mon problème sur un autre poste de ce forum merci a vous.
    https://forum.recalbox.com/topic/11291/probleme-audio-depuis-la-maj-17-12-02/6

    J’espère que cela pourra aider les personnes avec le même problème sur pc.

    Je remercie aussi Substring Modo qui m'a bien éclairer au début de mes recherche a très bientôt. ^^



  • @hidgard gg les recherches :)



  • Config : borne arcade, PC x86 avec carte son Intel HDA.
    J'ai eu le même soucis à la mise a jour, réglé via SSH dans alsamixer, le Master était en mute... par contre si je touche au réglage de volume dans ES, le son disparait a nouveau et je dois recommencer avec alsamixer...
    Donc je n'y touche plus et c'est ok !


Log in to reply
 

Want to support us ?

Join us on :

258
Online

28864
Users

14653
Topics

110757
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.