problème recalbox nespi case



  • Bonjour à tous,

    Heureux possesseur d' une Raspberry pi 3 avec un ventilateur et une nespi case.

    J ai suivi tous les tutos pour monter la nespi.

    Bizarrement quand je la connecte en case le bouton power s'allume le radiateur tourne sans soucis mais pas d'image et je ne suis pas sure qu'elle soit sous tension.

    Alors quand je la branche en direct et juste la Raspberry Recalbox se mets a booter sans soucis.

    Est ce moi qui ai mal monté ma nespi ou bien un défaut matériel.

    je cherche je cherche mais ne trouve pas.

    Si vous avez besoin de photos ou d infos je suis la.

    Merci de m avoir lu et pour votre aide.



  • Petite précision, j ai une alimentation officielle.



  • @kelevra
    Salut,
    tu dis que t'as suivi tous les tutos. Maintenant sur base de ça tu as fais des modification sur le case ou juste monté le PI3 comme indiqué ?



  • @dragu j ai monté la pie comme indiqué j ai juste mis un radiateur comme beaucoup sue la case avec 3 dissipateurs.

    1_1520691294566_IMG_0749.JPG 0_1520691294566_IMG_0748.JPG



  • @kelevra
    Aaah je vois l'erreur, ton connecteur sur le GPIO est tourné dans le mauvais sens.



  • @dragu Mille merci a toi. Ça marche nickel. Il ne me reste plus cas dompter la bête.

    Merci encore bonne journée a toi.


Log in to reply
 

Want to support us ?

Join us on :

379
Online

27438
Users

14121
Topics

107175
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.