Joystick arcade reconnu par recalbox mais pas les boutons



  • Bonsoir,

    J’ai acheté un kit joystick Qr03 QUIMAT avec une carte pour 2 joueurs.
    J’ai connecté comme vu sur certains post le première et seconde manette à l’identique !
    J’ai activé les GPIO sur recalbox.conf
    Au final recalbox reconnaît 3 manettes ! Ma manette Hori filaire et Gpio controller 1 et Gpio controller 2 mais lorsque j’appuie sur les boutons du joystick créé il ne se passe rien 🤔

    Merci pour votre aide

    Bien cordialement
    Olivier


  • Moderator
    Team

    Bonjour @olivier25
    si tu utilises un encodeur usb il est inutile d'activer les gpio.
    archive de support à poster https://forum.recalbox.com/topic/4054/a-lire-avant-de-poster-merci



  • @acris merci pour ta réponse !
    Le problème est que rien n’est reconnu si je n’active pas les GPIO !
    En les activant il détecte deux manettes Gpio.
    Est ce que sur les boutons il y a une polarité à respecter par contre ? Perso j’ai brancher chaque cosse sans me poser de question !

    Merci pour vos retours 😀


  • Themer

    @olivier25 non mais tu n'utilises pas les GPIO donc ça rime vraiment à rien ce que tu nous dis là, tu utilises un encodeur USB donc peut-être que celui-ci n 'est pas reconnu mais c'est ça qu'il faut résoudre, rien à voir avec les GPIO, désactive le paramètre.



  • @voljega c’est fait j’ai désactivé les gpio
    Mais là la recalbox ne vois rien !
    Du coup il n’y a pas de sens d’après vous avec les cosse pour des boutons non lumineux ?
    Cordialement


  • Moderator
    Team

    On demande de lire le post it pour avoir larchive de support. Que de temps perdu......



  • @acris j’ai beau lire tous ce que je peux ! Personne ne sait comment brancher correctement et faire reconnaître ce kit arcade QR03 de QUIMAT !
    J’ai trouvé d’autres post pour ce produit mais aucune solution.
    J’ai commencé par le brancher normalement mais vu que ce dernier n’était pas reconnu, désespérément j’ai tenté de débloquer les Gpio et bizarrement là c’est reconnu mais pas les boutons !
    Personne ne peux m’aider ? A l’aide 😉
    Et quelqu’un peux me dire si il y a une polarité sur bouton sans led ?
    Si oui alors cela expliquerait la non reconnaissance peut être . Et enfin comment vous déconnecté les cosses alors ?

    Bon j’arrête
    Merci pour tout



Want to support us ?

Join us on :

371
Online

25422
Users

13333
Topics

101015
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.