Recalbox 7.0

Plus de connexion via Ethernet



  • Hello tout le monde. Petit problème depuis hier soir, je n'ai plus aucune connexion au réseau depuis mon Rasp. Il est connecté en ethernet, et relié à la Livebox via CPL. Je précise que je ne suis pas sur la version 3.3 béta. Lorsque je cherche une mise à jour depuis le menu Recalbox, il me dit de brancher un câble réseau. J'ai testé le branchement du câble sur un ordi portable, aucuns soucis, connecté avec accès Internet direct. J'ai débranché/rebranché les CPL, redémarré la livebox, mais rien à faire... Et la diode sous le branchement du câble ethernet reste verte fixe, avec de temps en temps quelques clignotements. Je crois que le problème est apparu lors d'une mise à jour de la médiathèque depuis KODI. J'avais ajouté 2/3 films en partage réseau depuis mon PC, et lors de la mise à jour de la médiathèque, j'ai bien vu les noms des films apparaître sur l'écran de KODI, mais impossible de les retrouver. C'est après avoir redémarré le Rasp que j'ai compris qu'il avait perdu l'accès au réseau. Et du coup je ne peux plus démarrer Kodi non plus (sans doute parce qu'il n'arrive plus à retrouver les fichiers qui sont tous en partage réseau depuis mon ordi ?) J'ai déjà eu ce problème auparavant, j'avais alors complètement réinstallé Recalbox, et le problème avait disparu. Mais pour le coup, j'ai pas vraiment envie d'en arriver là. Du coup toute aide serait la bienvenue 🙂 Je vous remercie d'avance !


  • Developer
    Global moderator
    Team

    Salut. Alors la ca va pas etre facile. Tu peux suivre le tuto https://github.com/digitalLumberjack/recalbox-os/wiki/accès-root-sur-Terminal--(FR) pour acceder en root sur ton terminal. Ensuite tu pourra entrer la commande df pour verifier l'espace disque qu'il te reste ?



  • Hop, voir en pièce jointe 🙂


  • Developer
    Global moderator
    Team

    Héhé. Trooooop pris de jaquettes. Bon en gros ton systeme est saturé. Tu peux virer le repertoire kodi (ca va virer tous tes scraps et preferences) en faisant : rm -rf /root/.kodi


  • Developer
    Global moderator
    Team

    On travaille la dessus...



  • Ok, je teste ça de suite ! (Dommage, j'aimais bien tous ces artworks ^^) Au pire je vais essayer de passer sous une carte SD de plus grosse capacité à l'occasion... Merci beaucoup en tout cas 🙂



  • Alors, j'ai pu accéder de nouveau à Kodi, mais je n'ai pas retrouvé l'accès réseau 😕


  • Developer
    Global moderator
    Team

    Si tu refais un df ?



  • ça donne ça :


  • Developer
    Global moderator
    Team

    donne moi le retour de ifconfig et ifup eth0



  • Alors : ifconfig ne retourne rien, et ifup eth0 me retourne : interface eth0 already configured


  • Developer
    Global moderator
    Team

    ifdown eth0 ifup eth0 ifconfig



  • Alors : ifdown me donne ignoring unknow interface eth0 ifup me donne interface ethO already configured Et enfin ifconfig continu de ne rien me retourner. Je te remercie pour ton aide 🙂



  • Bonjour, je remonte de post parce que j'ai eu le même problème. Plus de réseaux , mes 3 manettes PS3 qui se connectent mais aucun contrôle, j'ai donc fais un "df" pour voir que le /root était à 100%, merci Kodi 🙂 Je fais donc un "rm -rf /root/.kodi" qui me redonne le contrôle des manettes mais toujours pas d'ethernet... Voilà le résultat de ifup, ifdown et ifconfig edit: j'ai testé avec une autre carte SD sous Openelec et j'ai bien accès au réseau. Du coup je vais peut être me laissé tenter par la nightly 4.0, ce qui résoudrai mon problème.



Want to support us ?

161
Online

79.1k
Users

20.3k
Topics

149.1k
Posts