PS4 Controller no longer pairs after selecting 'Forget Bluetooth Controllers'



  • My PS4 controller was working flawlessly until I accidentally selected 'Forget Bluetooth Controllers' while trying to pair a different controller. Now I can't get it to connect anymore. When I select 'Pair a Bluetooth Controller' the PS4 controller shows up as "D0:27:88:34:63:6B Wireless Controller" but every time I try to pair it I receive the 'Unable to Pair Controller' prompt. Holding the PS button and the Share button doesn't seem to work anymore. I've also tried resetting the controller by pressing the button on the back, but that also didn't work. Is there a configuration setting somewhere that will remedy this issue? Any help would be much appreciated.



  • Same here. PS4 controllers never worked with Bluetooth, both v1 and v2 controllers. It only works with cable. Any tip please?



  • @werdsmada What I suggest:

    • reset your pad
    • forget BT devices
    • reboot
    • try again

Log in to reply
 

Want to support us ?

Join us on :

210
Online

28803
Users

14639
Topics

110672
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.