[Odroid XU 4] Problème USB Encodeur zero delay recalbox



  • Hello à tous, j'ai un petit problème...je fini ma borne d'arcade avec un odroid XU4 et tout marcher bien jusqu'a ce que je branche mes deux encodeurs USB.....
    Je m'explique, je lance mes jeux depuis un disque dur externe en usb, aucun soucis si je branche une manette tout fonctionne bien.....mais dès que je branche les encodeurs usb pour jouer avec les joysticks + boutons...les jeux ne se lancent pas...retour à l'ecran de selection des jeux...
    J'ai essayé avec plusieurs consoles...nes, super nes, megadrive,master system toujours le meme probleme...

    Bizarement, aucun problème avec la N64, les jeux se lancent et sont jouablent au stick + boutons....
    Les jeux dreamcast se lancent egalement mais les boutons ne fonctionnent pas une fois le jeux lancé....

    Et biensur, si je debranche les deux encodeurs, tout reviens a la normal....

    J'ai l'impression qu'il y aurait des problemes de pilotes...

    Quelqu'un a deja eu ce probleme?

    Merci par avance

    @substring aurais tu une idée :)



  • @moviemaniac52 lance un jeu qui polante et fais une archive de support stp :) je verrai les erreurs normalement



  • @subtring oui on fait comment??? merci pour ton aide





  • @substring ton lien ne fonctionne pas...



  • @moviemaniac52 faut recalbox connecté au réseau. Si tu es sous mac c'est http://recalbox.local/help



  • @Substring ca marche pas, j'ai une erreur...

    Command failed: /recalbox/scripts/recalbox-support.sh /recalbox/share/saves/recalbox-support-b4edd8a7-8e66-c901-45cb-8ef7d0ff6b6d.tar.gz lspci: /sys/bus/pci/devices: No such file or directory /recalbox/scripts/recalbox-support.sh: line 53: aplay: command not found /recalbox/scripts/recalbox-support.sh: line 54: glxinfo: command not found /recalbox/scripts/recalbox-support.sh: line 55: xrandr: command not found find: /tmp/recalbox-support-b4edd8a7-8e66-c901-45cb-8ef7d0ff6b6d/system/upgrade: No such file or directory BusyBox v1.25.1 (2017-11-10 19:41:58 UTC) multi-call binary. Usage: rm [-irf] FILE... Remove (unlink) FILEs -i Always prompt before removing -f Never prompt -R,-r Recurse sh: setterm: command not found sh: setterm: command not found cp: read error: Input/output error cp: read error: Input/output error cp: read error: Input/output error /recalbox/scripts/recalbox-support.sh: line 100: /recalbox/share/saves/recalbox-support-b4edd8a7-8e66-c901-45cb-8ef7d0ff6b6d.tar.gz: Input/output error tar: -: Cannot write: Broken pipe tar: Error is not recoverable: exiting now Reporting zip creation failed





  • @Substring je precise egalement qu'il n'y a aucun soucis dans les menus, tout fonctionne normalement....



  • @moviemaniac52 un de tes controleurs n'a pas de bouton start



  • En général les 0delay fonctionnent très bien, mais j'avais aussi un problème sur un des deux. Si les led rouges sont allumés sur les 2, minimum ils ont tous du jus. Moi j'avais un câble USB qui était mal foutu, si on crimp le plastique au lieu du cuivre... Après remplacement du câble, tout était normal. Je l'avais remarqué en utilisant un décodeur reserve.



  • @substring Oui je sais je n'ai pas cablé les boutons start et select pour le moment, ça a un impact?



  • @moviemaniac52 ben oui ! comment tu veux jouer a de l'arcade sans start et select ?



  • @substring ooooopppppsssss...je voulais faire des essais parce qu'il faut que je rallonge les cables...



  • @Substring Bien vu, c'etait bien ça :(
    Merci beaucoup pour ton aide!!!



Want to support us ?

Join us on :

291
Online

29750
Users

14874
Topics

112069
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.