NES30Pro Problema al emparejar mando



  • Hola, comentar que tengo un problema al emparejar mi mando a recalbox. Tengo la ultima version de recalbox y el he probado a emparejar el mando desde su firmware 2.0 y 4.0 y ni en uno ni en otro lo empareja. Igualmente he reseteado de fabrica el mando y tampoco lo coge. Tambien (y desde Recalbox) le he dado a la opcion de desemparejar mandos e igualmente sigue sin emparejar. Lo he probado con y sin el dongle bluetooh y el resultado es el mismo. Tambien probe con otro dongle distinto y no empareja. Hable con 8Bitdo y lo unico que me aconsejaron fue bajar de firmware el mando. Dejo un video mostrando mi rutina de conexion para mostrar que el problema enefecto me sucede.
    https://www.youtube.com/watch?v=NjxRDjiACe8
    Ayuda porfa. Gracias.


  • Moderator
    Team
    Moderator
    Translator

    @fullskull para empezar, actualiza tranquilamente a la ultima version del firmware... yo la tengo y funciona perfectamente.
    Ahira bien, tu video me muestra que tardas una eternidad entre que encendes el mando con el boton de POWER y le das a emparejar en ES.
    A veces puede ser necesario darle varias veces a emparejar hasta que Recalbox detecte el mando, pero siempre teniendo presente que el mando no se apague en el intento!
    Como reiniciaste el mando? No recuerdo si habia que apretar 8 segundo el biton de POWER o el de PAIR, pero uno de los dos es.
    (Olvida los dispositivos emparejados en tu recalbox antes de empezar)

    Si con eso no te funciona, prueba lo que dice aqui:
    https://github.com/recalbox/recalbox-os/wiki/8bitdo-on-recalbox-(EN)

    En mi caso con tu mismo nunca fue necesario mas que encenderlo con POWER y listo.



  • Nada, no empareja ni a tiros. Y el mando se empareja correctamente a otros dispositivos bien. Lo he probado en una version de RECALBOX para PC (batocera linux) y se conecta bien. He querido asegurarme de que no es el dongle lo que falla, asi que lo he probado poniendolo a un portatil que no tiene bluetooh y el mando lo coge a la primera. Igualmente en mi ipad con IOS 10, lo coge sin problema. Por otro lado, he bajado el firmware de este mando al 2.0 porque por algun casual, el firmware 4.0 no se sincronizaba con ninguno de los dispositivos mencionados. Si es verdad que en un momento, de una version de RECALBOX, mi mando iba bien con la version de firmware 4.0 (se conectaba como tu dices dandole al POWER y listo), pero fue actualizarlo a la actual y simplemente lo detecta pero dice que no conecta. En el video se me ve que tardo, pero es porque estoy grabando con el movil la situacion y con una mano, pues como que tarde mas. Ese manual que me has pasado en el link fue el mismo que me pasaron los chicos de 8BITDO y no me sirvio para nada, la verdad. ¿no hay otra forma de poderlo sincronizar o decirles a los desarrolladores, que mejoren el emparejamiento de este modelo, ya sea para firmware 2.0 como para el 4.0? Te pego aqui mi "recalbox.conf" por si tuviera algo mal en la configuracion que estuviera originando este problema. https://pastebin.com/9Z5W895T


  • Moderator
    Team
    Moderator
    Translator



  • @paradadf !!!ERES UN GENIO¡¡¡ He echo el emparejamiento de modo manual tal y como indicaba el link que me has puesto y me lo a cogido a la primera. Por mi, este post, se puede quedar como SOLUCIONADISIMO. Y espero que le ayude a mucha gente. !!!Muchisimas gracias paradadf¡¡¡ no se que haria yo sin ti.



Want to support us ?

Join us on :

286
Online

31299
Users

15148
Topics

113940
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.