Recalbox 7.0

most recent update breaks Recalbox



  • Just installed 2017.3.12.2 Installation stopped and bricked my installation. Just now I installed recalbox again from image but no settings are saved. Storage says "n/a" in the menu. I will try another SD card but it worked.

    And another bug that is still there: my original XBOX pad with wireless adapter from ms is not recognized correctly. The buttons are not set correctly: L2 is Start and "right" is "down" and so on. Worked flawless before the recent updates.

    Right now recalbox can not be called "plug & play" anymore...



  • I dug a bit deeper why this happend to me. I used another sd card with the same size to install recalbox from scratch.

    The installation stops at somepoint and the only thing that helps is to disconnect my xbox 360 wireless controller adapter. Then it continues booting. If I leave it connected then the installation freezes and after a restart I have the problem mentioned above: a locked sd card with the storage space left: "N/A" notice and no configuration is saved.



  • I have the same issue with a fresh installation of the latest Recalbox from today. The settings were not saved, the SD Card storage is "n/a" and my XBOX controller isn't working either.



Want to support us ?

153
Online

79.1k
Users

20.4k
Topics

149.2k
Posts