Odroid XU4 kein Bild mit Recalbox vom 01.12.2017



  • Hallo, habe einen RPI3 mit Recalbox 4.1 laufen und meinen Odroid XU4 Heute bekommen. Direkt gesehen das es ein neues Release gibt und mich schon darauf gefreut.
    Ich habe also das neuste Image geladen von Recalbox und per etcher auf eine 16GB Class 10 SD Card von EMTEC (ka welche Firma das ist, aber im RPI laufen sie ohne Probleme und das Ubuntu startet auf dem XU4 auch ohne Problem nur Recalbox eben nicht).
    Ich lege die SD Karte in den XU4 (schalter auf SD) und alles was ich sehe ist ein schwarzes Bild (kein "kein Signal" Bild, sondern eben ein schwarzes Bild) und die blaue LED blinkt endlos.
    Getestet auf meinem ASUS Monitor und meinem Samsung TV, Ubuntu lädt (mit Bild) und bei der Recalbox passiert nix ausser einem schwarzen Bild.



  • @backpaddle Do you have an eMMC module ? for now they are conflicting, even if you switch to SD



  • @substring no, only SD Card



  • @substring i testet batocera and it doesnt work either, after 10 Minutes comes a batocera Screen with Version and Date + Time in the lower left corner, but then nothing happen. Now i kill my 32GB Sandisk SD Card from my Handy and try it again.



  • UPDATE: with the Sandisk SD Card it work, dont know why, because in the RPI3 the EMTEC Card works perfect.



  • @backpaddle

    Gut das nun alles funktioniert, ich nutze nur SanDisk Karten und hatte noch nie Probleme damit (nur zur Info).
    Können wir hier dicht machen?
    Wenn ja, dann bitte gemäß meiner Signatur vorgehen, danke.



Want to support us ?

324
Online

81.5k
Users

22.3k
Topics

161.6k
Posts