Problème de reset à chaque démarrage...



  • Bonjour à tous,

    Je viens enfin de me lancer dans le grand bain de l'émulation retro et j'ai acheter un Pi3.

    Je l'ai reçu avec une carte SD 16Go, et NOOBS présintallé. Au démarrage on me propose d'installer RASPBIAN et Recalbox parmis d'autres, ce que j'ai tout de suite fait.

    1er souci, si je met Raspbian et Recalbox, j'ai un Dualboot mais quand je lance Recalbox je reste sur un écran noir.

    J'ai alors recommencé en n'installant que Recalbox et là il se lance bien, mais si je veux changer la langue, il redémarre, mais toujours en anglais...
    J'ai donc laissé en anglais, ajouté des jeux via Wifi, mais il n'apparaissent pas dans la liste, donc redémarrage et là toutes les ROMs ont disparu.

    En fait, Recalbox reset aux settings de base à chaque redémarrage, je suis un peu perdu :(

    Merci de votre aide !


  • Moderator
    Moderator
    Team

    @blingtyson bonjour, je te conseille de n'installer que Recalbox en suivant la procédure préconisée depuis le site officiel de Recalbox.



  • @oyyodams

    Merci pour l'info, mais même comme ça, j'ai toujours le souci, et j'aimerais vraiment faire du multiboot...

    J'ai acheté une nouvelle carte SD et réinstallé uniquement Recalbox via NOOBS, et là ça fonctionne...
    Mais de nouveau si je veux mettre Raspbian avec, ça plante...

    En fait mon idéal serait de faire un triple boot, Raspbian, RasPlex et Recalbox... J'ai vu une solution de quadboot avec Retropie, je vais voir si je peux bidouiller là dessus.

    Si d'autres on réussi, je suis preneur de tous conseil...



  • @blingtyson

    Bonjour,
    j'ai le même problème de reset des paramètres et des roms que toi à chaque redémarrage de mon rpi3 tout neuf avec une carte SD neuve dedans...
    Je n'ai installé que recalbox dessus, je n'ai pas besoin de plus pour l'instant.

    Est-ce que changer la carte SD a réglé le problème ?


  • Moderator
    Team

    @undoolaya la marque de la sd est importante



  • @substring
    C'est une sd de marque "integral", 16g, de classe 10. C'est d'un pack complet de raspberry pi 3 que j'ai acheté sur Amazon... Je pense qu'ils vendent un pack censé fonctionner...


  • Moderator
    Team

    @undoolaya pas nécessairement malheureusement. Linux et le pi sont plus regardants sur la "qualité" des sd. Je peux te proposer une solution de contournement si tu as une clé usb en rabe



  • @substring
    Oui, j'ai de bonnes clés USB... Je veux bien ton conseil. Et si je peux savoir une bonne marque de carte SD pour acheter la bonne, ce serait sympa aussi.


  • Moderator
    Team

    @undoolaya les sandisk class10 (cf recalstore par exemple) ne nous ont jamais déçus.

    Pour ta solution de contournement (qui finalement est la méthode qu'on préconise) : formate ta clé en FAT32, branche la sur ton pi, et dans les options systeme, tu la sélectionnes. Ca reboote et tout devrair etre rentré dans l'ordre



  • @substring
    J'ai donc acheté une nouvelle carte SD, et tout marche nickel... Amazon vend donc des packs raspberry pi 3 complets avec une sd qui marche pas... Bon à savoir...



  • @Undoolaya

    Bonjour, je rencontre très précisément le même problème que toi (Amazon aussi...).
    Je suis novice et me creuse la tête depuis un moment pour tenter de comprendre pourquoi tout fonctionne puis disparaît au reboot...
    Pourrais-je connaître la marque et le type de la carte SD qui a finalement fonctionner s'il te plaît ?



  • @nyxyle
    J'ai acheté une Sandisk classe10 (important la classe) 32giga.
    Voilà le lien de celle que j'ai prise :
    Carte Mémoire microSDHC

    @Substring
    Merci pour tes conseils...


Log in to reply
 

Want to support us ?

Join us on :

220
Online

27479
Users

14134
Topics

107270
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.