Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Mame configuration



  • Hello!   I have a problem is that when I play MAME ROMs (such as the Windjammers) settings of the button A changes to becomes the B. Outside the games makes its normal function, but the problem appears when the game starts.   I'm using a distribution RECALBOX with raspberry2.   I tried to change cables between the buttons, but then have the problem that are badly configured out of the game.   Anyone have an idea?


  • Developer
    Global moderator
    Team

    Hello, Did you configured your controller based on the snes buttons names like in the https://github.com/digitalLumberjack/recalbox-os/wiki/Manual-(EN) ?



  • Salut, i'll use this thread for my problem. I can't get any MAME game to run. Any game I want to run (tried several), it just throws me into the retroarch welcome screen; loading content there does the same again. I already tried rebuilding my roms with clrmamepro with either the iMame4All or the pifba-dat-files but it doesn't change anything. Any ideas? Thanks in advance PS: I'm runnin recalboxos 3.2.11 on rpi2 Update: I got at least windjammers running with finalburn alpha libretro after some chaotic copy-pasting and clrmamepro-rebuilding. Not really sure what solved it but it works now!


Log in to reply
 

Want to support us ?

112
Online

78.7k
Users

20.2k
Topics

148.0k
Posts