Problème lancement de jeux Snes.



  • Salut à tous !

    J'ai installé la version 4.1 sur un petit rasp zero w.

    Je rencontre des problèmes au lancement de plusieurs jeux.

    Par exemple, la série des donkey kong démarre bien, mais impossible d'interagir avec le menu, la touche start et select n'enclenchent absolument rien.

    J'ai aussi des bugs graphiques, comme un ciel vert sur Tintin au tibet, et des genres d'artefacts de pixelsà la place de certains persos dans plusieurs jeux (snes, nes et megadrive confondus)

    J'ai tenté une réinstallation, un changement de carte sd, stocker les roms sur une clé usb, changer d'écran, mais j'ai toujours le même soucis.

    Voici ma config, si ça peut vous aiguiller : rasp pi zero w
    sd sandisk 16go classe 10
    manette xbox one

    Merci de votre aide :)


  • Moderator
    Team

    Bonjour @boobix

    la manette xbox one fonctionne uniquement en usb
    Reconfigure ta manette dans emulationstation > options manette
    Attribue ta manette au joueur 1

    Si tu as modifié l emulateur par défaut de la snes, remet le.



  • @acris said in Problème lancement de jeux Snes.:

    Bonjour @boobix

    la manette xbox one fonctionne uniquement en usb
    Reconfigure ta manette dans emulationstation > options manette
    Attribue ta manette au joueur 1

    Si tu as modifié l emulateur par défaut de la snes, remet le.

    Hello !

    Alors, j'ai déja reconfiguré la manette et je l'ai toujours branchée en usb.
    Je précise qu'elle fonctionne parfaitement sur d'autres jeux.
    Dans Super Mario All Star par exemple, je peux choisir de jouer à super mario 3, choisir une sauvegarde, mais arrivé dans la sélection du monde, impossible de faire bouger mario.

    Je n'ai pas modifié l'emulateur, et je n'ai pas overclocké la bête non plus, je ne vois vraiment pas quoi faire de plus.


  • Moderator
    Team

    @boobix
    essaie un autre core.



  • @acris said in Problème lancement de jeux Snes.:

    @boobix
    essaie un autre core.

    Bingo !

    Je ne connaissais pas le principe du changement d'émulateur.

    Tout fonctionne super maintenant !

    Merci à toi @acris


Log in to reply
 

Want to support us ?

Join us on :

238
Online

27395
Users

14104
Topics

106999
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.