@lackyluuk said in Audio-Ausgang umschalten zwischen HifiberryDAC und Jack: @Corlen Ich kann mir vorstellen, dass diese libasound jack libraries nicht installiert sind wenn das nicht funktioniert. Nebenbei ist mit JACK nicht die Jack-Buchse gemeint sondern, ein Soundserver: https://wiki.ubuntuusers.de/JACK/ Hier gibt es noch einige gute Erklärungen dazu: http://www.pro-linux.de/artikel/2/1462/alsa-konfigurieren.html Ähnliche Artikel habe ich auch gefunden, aber wie gesagt die überfliegen langsam meinen Horizont. https://wiki.ubuntuusers.de/Soundkarten_konfigurieren/ Was sagt dir den der Befehl cat /proc/asound/cards ? cat /proc/asound/cards 0 [sndrpihifiberry]: snd_rpi_hifiber - snd_rpi_hifiberry_dac snd_rpi_hifiberry_dac 1 [ALSA ]: bcm2835 - bcm2835 ALSA bcm2835 ALSA cat /proc/asound/modules 0 snd_soc_hifiberry_dac 1 snd_bcm2835 Es wird wohl doch auf eine Mechanik-Lösung hinauslaufen. ..( Cheers & LG €: Ich habe die Prioritäten der beiden Soundkarten gewechselt echo options snd_bcm2835 index=0 >> /etc/modprobe.d/sound-cards-order und echo options snd_soc_hifiberry_dac index=1 >> /etc/modprobe.d/sound-cards-order ohne Erfolg.