Pas de son sur pc.



  • Bonjour, j'ai voulu testé recalbox 4.1 sur un pc qui est à la base un chromebook donc matériel spécifique ! La clé boot parfaitement mais je n'ai pas de son. J'ai été dans sound setting et à chaque fois que j'y retourne le son reviens à 0.
    Pareil dans les jeux pas de son. Cela est du à mon chromebook et son matériel spécifique ? C'est un Asus C200 pour info.


  • Moderator
    Team

    @flo90 Hello, as tu testé différentes cartes son dans le menu options de ES ?
    il faut reboot après chaque switch pour que le système prenne en compte la modif.



  • Oui j'ai essayé merci. Voilà ce que j'ai text alternatif



  • Je reviens faire un petit up si jamais quelqu'un a une idée. Pour info sur Windows dans le gestionnaire de périphériques j'ai "Intel SST audio device (wdm)" et "Maxim 98090 I2S audio"


  • Moderator
    Team

    @flo90 Hello, log toi en ssh, et tape la commande TERM=xterm alsamixer
    check que toutes tes sorties son ont bien du son et qu'elles ne sont muted (pas de 00 ou de MMen bas de colonne).
    Tu navigues dans l'interface avec les flêches gauche/droite et joue sur le volumes avec haut/bas.
    F6 permet de sélectionner les différentes cartes son.



  • Merci je vais tenter. Je n'ai qu'un pc donc je vais essayer depuis mon smartphone je doute que je puisse modifier le volume car pas de touches mais je vous redis !



  • Bon ça confirme ma crainte. La carte son doit être incompatible car avec alsamixer j'ai des "00" et j'ai beau appuyer sur flèche haut ou bas ça ne change pas !



  • @flo90 Même souci de mon côté.
    (j'ai tout de même le son via prise jack)

    Je teste plusieurs solution, je re-passe par ici si je trouve la bonne.



  • Il faut laisser la sortie audio sur Auto et monter le son (Ex : 50%) et redémarrer. Normalement, le son devrait être présent après ce reboot (Marche sur Mac). Par contre, impossible de augmenter/diminuer le son via les contrôles du Pc...



  • @vemon37270 Auto ca dépend bcp des configs ... On ne peut pas savoir quelles sont les sorties audio connectes, mais on peut savoir celle qui est en cours d'utilisation.



  • Je n'avais pas de son en passant par le menu.
    J'ai lancé Kodi, mis une vidéo youtube au hasard et j'ai ensuite été dans la configuration audio de kodi pour choisir la sortie son. J'en ai trouvé une qui fonctionnait.
    J'ai ensuite quitté Kodi, je me suis de nouveau rendu dans les options de son via le menu et j'ai maintenant le son sur Emulstation...

    Pas de perte après redémarrage.



  • @cyrilleb maheureusement on ne peut pas changer dynamiquement le périphérique de son sous ES (pour le moment ?). A l'heure actuelle, il faut rebooter pour que le nouveau périph soit pris en compte pour ES. Mais tu peux tout a fait changer de périph sans rebooter, ca marchera pour les émulateurs lancés derrière.



  • @cyrilleb said in Pas de son sur pc.:

    Je n'avais pas de son en passant par le menu.
    J'ai lancé Kodi, mis une vidéo youtube au hasard et j'ai ensuite été dans la configuration audio de kodi pour choisir la sortie son. J'en ai trouvé une qui fonctionnait.
    J'ai ensuite quitté Kodi, je me suis de nouveau rendu dans les options de son via le menu et j'ai maintenant le son sur Emulstation...

    Pas de perte après redémarrage.

    Cette solution a fonctionné pour moi.
    Merci beaucoup


Log in to reply
 

Want to support us ?

Join us on :

259
Online

31177
Users

15131
Topics

113835
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.