USB bloque les manettes



  • Bonjour,
    mes manettes avaient un comportement bizarre ce weekend, je les perdais en plein jeu (Chun Li se mettait à bailler en plein combat avec le message en jaune en bas à gauche "100% Device Disconnected", puis c'était carrément dans les menus de l'ES que je n'arrivais plus rien à faire.

    Après plusieurs tests désespérés j'en ai eu ras le bol que tout deconne et j'ai tout réinstallé clean à partir d'une SD formatée (32 Go FAT 32) depuis une img.
    Quand je branche une manette tout se passe bien.
    Dès que je branche quelque chose sur un autre port USB la manette ne répond plus (clé USB pour les jeux ou dongle Wifi Edimax) même après plusieurs minutes d'attente.

    C'est pourtant exactement le materiel que j'utilise depuis des années.
    (Raspi 2B, manettes Logitech RumblePad 2 filaire)

    Une idée ? Le Raspi qui est dead ?


  • Moderator
    Team

    @wakazai
    faux contact ?
    change clé usb aussi peut etre et reteste sans le wifi.



  • Je vais faire des essais à midi, merci @acris .
    Faux contacts c'est ce à quoi j'ai pensé au début mais il me semble que ça le fait sur tous les ports USB du Raspi, avec deux manettes différentes qui fonctionnaient bien jusqu'à ce weekend.
    Je vais tester le Rasp avec une SD qui ne contient qu'un Debian aussi, pour voir si il fonctionne bien.



  • Alors après moult tests croisés avec des alims et des cordons différents, j'en déduirais que c'est le CORDON d'alim USB / micro SUB qui n'alimente pas correctement le Rasp et qui ferait tout bugger ?!
    C'est possible ça ?!


  • Themer

    @wakazai oui ça arrive



  • Bonjour,

    Je viens d'avoir exactement le même problème.
    Voila mon setup.

    Recalbox sur micro sd.
    Je boot sur recalbox sur un pc portable via un adaptateur usb micro sd.
    J'ai 2 manettes une xbox 360 filaire et une manette achetée y a plus de 10 ans de marque "Auchan".

    Je joue très bien depuis quelques jours (je suis tout nouveau dans le milieu) et la en plein milieu d'une partie le message jaune en bas de l'ecran.
    100% device disconnected
    La manette xbox coupe je n'ai même plus de ring jaune au centre.
    Je change de port ça ne fait rien.
    Il a fallu que je branche la manette sur la 3 xbox pour qu'elle se rallume.

    Je ne sais pas du tout de quoi cela peut venir.
    Si quelqu'un a une idée je suis preneur.



  • This post is deleted!

Log in to reply
 

Want to support us ?

Join us on :

296
Online

31116
Users

15121
Topics

113782
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.